notbugAs an Amazon Associate I earn from qualifying purchases.
Want a good read? Try FreeBSD Mastery: Jails (IT Mastery Book 15)

Why was the website so slow for so long?

The cause of the slowdown was a change to the ZFS dataset. In conjunction with the database server, very little caching was being done. This combination resulted in increased disk I/O as the system churned through the database. Details in the blog post which outlines the various things which changed. Many graphs.

Port details
rubygem-fluentd010 Fluent event collector
0.10.61_1 sysutils Deleted on this many watch lists=0 search for ports that depend on this port Find issues related to this port Report an issue related to this port 0.10.61Version of this port present on the latest quarterly branch.
Broken BROKEN: Error: RubyGem dependency msgpack < 0.6.0 is not satisfied
Deprecated DEPRECATED: Broken for more than 5 months
Expired This port expired on: 2018-08-20
Ignore IGNORE: is marked as broken: Error: RubyGem dependency msgpack < 0.6.0 is not satisfied
Maintainer: kuriyama@FreeBSD.org search for ports maintained by this maintainer
Port Added: 2015-08-19 01:01:04
Last Update: 2018-08-21 13:06:54
SVN Revision: 477717
Also Listed In: rubygems
License: APACHE20
Description:
SVNWeb : Homepage
pkg-plist: as obtained via: make generate-plist
Expand this list (9 items)
  1. bin/fluent-cat
  2. bin/fluent-debug
  3. bin/fluent-gem
  4. bin/fluentd
  5. @sample etc/fluentd/fluent.conf.sample
  6. /usr/local/share/licenses/rubygem-fluentd010-0.10.61_1/catalog.mk
  7. /usr/local/share/licenses/rubygem-fluentd010-0.10.61_1/LICENSE
  8. /usr/local/share/licenses/rubygem-fluentd010-0.10.61_1/APACHE20
  9. @dir etc/fluentd/plugin
Collapse this list.
Dependency lines:
  • rubygem-fluentd010>0:sysutils/rubygem-fluentd010
No installation instructions: this port has been deleted.
The package name of this deleted port was:
PKGNAME: rubygem-fluentd010
Flavors: there is no flavor information for this port.
distinfo:

Dependencies
NOTE: FreshPorts displays only information on required and default dependencies. Optional dependencies are not covered.
Build dependencies:
  1. ruby24 : lang/ruby24
  2. gem24 : devel/ruby-gems
Runtime dependencies:
  1. rubygem-cool.io>=1.1.1 : devel/rubygem-cool.io
  2. rubygem-http_parser.rb>=0.5.1 : net/rubygem-http_parser.rb
  3. rubygem-json>=1.4.3 : devel/rubygem-json
  4. rubygem-msgpack>=0.5.4 : devel/rubygem-msgpack
  5. rubygem-sigdump>=0.2.2 : devel/rubygem-sigdump
  6. rubygem-yajl-ruby>=1.0 : devel/rubygem-yajl-ruby
  7. rubygem-tzinfo>=1.0.0 : devel/rubygem-tzinfo
  8. rubygem-tzinfo-data>=1.0.0 : devel/rubygem-tzinfo-data
  9. ruby24 : lang/ruby24
  10. gem24 : devel/ruby-gems
Patch dependencies:
  1. ruby24 : lang/ruby24
  2. gem24 : devel/ruby-gems
Extract dependencies:
  1. ruby24 : lang/ruby24
There are no ports dependent upon this port

Configuration Options

USES:

Master Sites:
  1. https://rubygems.global.ssl.fastly.net/gems/
Port Moves
  • port deleted on 2018-08-21
    REASON: Has expired: Broken for more than 5 months

Number of commits found: 8

Commit History - (may be incomplete: see SVNWeb link above for full details)
DateByDescription
21 Aug 2018 12:06:54
Original commit files touched by this commit  0.10.61_1
Revision:477717  Sanity Test Failure
rene search for other commits by this committer
Remove expired ports:
2018-08-20 net/openmq: Broken for more than 5 months
2018-08-20 net/coda6_server: Broken for more than 5 months
2018-08-20 net/ceph-devel: Broken for more than 5 months
2018-08-20 java/jgrapht: Broken for more than 5 months
2018-08-20 mail/mutt14: mutt 1.4.x has been out of support for 10+ years use
mail/mutt
2018-08-20 www/pydio: Broken for more than 5 months
2018-08-20 security/fastd-devel: Broken for more than 5 months
2018-08-20 security/fastd: Broken for more than 5 months
2018-08-20 devel/bhyve-vm-goagent: Broken for more than 5 months
2018-08-20 devel/cherivis-devel: Depends on broken and expiring cheritrace-devel
2018-08-20 devel/cheritrace-devel: Broken for more than 5 months
2018-08-20 devel/javolution: Broken for more than 5 months
2018-08-20 devel/bisoncpp: Depends on broken and expiring libbobcat
2018-08-20 databases/php5-pdo_cassandra: Broken for more than 5 months
2018-08-20 games/crafty-open-large: Broken for more than 5 months
2018-08-20 games/crafty-open-enormous: Broken for more than 5 months
2018-08-20 games/crafty-open-medium: Broken for more than 5 months
2018-08-20 math/jakarta-commons-math: Broken for more than 5 months
2018-08-20 math/hfst: Broken for more than 5 months
2018-08-20 math/octave-forge-communications: Broken for more than 5 months
2018-08-20 lang/v8-devel: Broken for more than 5 months
2018-08-20 sysutils/rubygem-fluentd010: Broken for more than 5 months
17 Jul 2018 08:56:32
Original commit files touched by this commit  0.10.61_1
Revision:474787
antoine search for other commits by this committer
Deprecate ports broken for more than 5 months
01 Mar 2018 13:26:25
Original commit files touched by this commit  0.10.61_1
Revision:463307
amdmi3 search for other commits by this committer
- Mark BROKEN: Error: RubyGem dependency msgpack < 0.6.0 is not satisfied

Approved by:	portmgr blanket
30 Jul 2017 13:13:25
Original commit files touched by this commit  0.10.61_1
Revision:446928
sunpoet search for other commits by this committer
Add missing RUN_DEPENDS

- Bump PORTREVISION for dependency change

PR:		220684
Reported by:	lifanov
Submitted by:	sunpoet (myself)
Approved by:	maintainer (timeout, 17 days)
27 Apr 2016 21:57:32
Original commit files touched by this commit  0.10.61
Revision:414136
swills search for other commits by this committer
Convert USES=gem:autoplist to USES=gem since autoplist is default
27 Apr 2016 16:36:42
Original commit files touched by this commit  0.10.61
Revision:414118
swills search for other commits by this committer
create USES=gem and update rubygem- ports to use it

Note that for now ports still have to have USE_RUBY=yes to use USES=gem

PR:		209041
Differential Revision:	https://reviews.freebsd.org/D6070
01 Apr 2016 14:25:18
Original commit files touched by this commit  0.10.61
Revision:412349
mat search for other commits by this committer
Remove ${PORTSDIR}/ from dependencies, categories r, s, t, and u.

With hat:	portmgr
Sponsored by:	Absolight
19 Aug 2015 01:00:54
Original commit files touched by this commit  0.10.61
Revision:394665
kuriyama search for other commits by this committer
- Upgrade to 0.12.14 and preserve stable 0.10.61 as rubygem-fluentd010.

Number of commits found: 8

Login
User Login
Create account

Servers and bandwidth provided by
New York Internet, iXsystems, and RootBSD

This site
What is FreshPorts?
About the authors
Issues
FAQ
How big is it?
The latest upgrade!
Privacy
Blog
Contact

Search
Enter Keywords:
 
more...

Latest Vulnerabilities
apache24Apr 02
cactiApr 02
chromiumApr 02
haproxyApr 02
haproxy18Apr 02
haproxy19Apr 02
haproxy21Apr 02
rubygem-json*Apr 02
gnutlsMar 31
postgresql10-serverMar 29
postgresql11-serverMar 29
postgresql12-serverMar 29
postgresql96-serverMar 29
gitlab-ceMar 26
jenkinsMar 25

12 vulnerabilities affecting 110 ports have been reported in the past 14 days

* - modified, not new

All vulnerabilities

Last updated:
2020-04-02 20:42:28


Ports
Home
Categories
Deleted ports
Sanity Test Failures
Newsfeeds

Statistics
Graphs
NEW Graphs (Javascript)
Traffic

Calculated hourly:
Port count 39057
Broken 586
Deprecated 1065
Ignore 857
Forbidden 5
Restricted 151
No CDROM 72
Vulnerable 22
Expired 2
Set to expire 1033
Interactive 0
new 24 hours 9
new 48 hours17
new 7 days54
new fortnight118
new month183

Servers and bandwidth provided by
New York Internet, iXsystems, and RootBSD
Valid HTML, CSS, and RSS.
Copyright © 2000-2020 Dan Langille. All rights reserved.