notbugAs an Amazon Associate I earn from qualifying purchases.
Want a good read? Try FreeBSD Mastery: Jails (IT Mastery Book 15)
Ukraine
Port details
rubygem-autoprefixer-rails1025 Parse CSS and add vendor prefixes to CSS rules
10.2.5.1 textproc on this many watch lists=0 search for ports that depend on this port Find issues related to this port Report an issue related to this port View this port on Repology. pkg-fallout 10.2.5.1Version of this port present on the latest quarterly branch.
Maintainer: mfechner@FreeBSD.org search for ports maintained by this maintainer
Port Added: 2021-11-22 15:21:06
Last Update: 2021-11-22 15:17:58
Commit Hash: 0bbacd6
Also Listed In: ruby
License: MIT
Description:
SVNWeb : git : Homepage
pkg-plist: as obtained via: make generate-plist
Expand this list (3 items)
Collapse this list.
  1. /usr/local/share/licenses/rubygem-autoprefixer-rails1025-10.2.5.1/catalog.mk
  2. /usr/local/share/licenses/rubygem-autoprefixer-rails1025-10.2.5.1/LICENSE
  3. /usr/local/share/licenses/rubygem-autoprefixer-rails1025-10.2.5.1/MIT
Collapse this list.
Dependency lines:
  • rubygem-autoprefixer-rails1025>0:textproc/rubygem-autoprefixer-rails1025
To install the port:
cd /usr/ports/textproc/rubygem-autoprefixer-rails1025/ && make install clean
To add the package, run one of these commands:
  • pkg install textproc/rubygem-autoprefixer-rails1025
  • pkg install rubygem-autoprefixer-rails1025
NOTE: If this package has multiple flavors (see below), then use one of them instead of the name specified above.
PKGNAME: rubygem-autoprefixer-rails1025
Flavors: there is no flavor information for this port.
distinfo:
Packages (timestamps in pop-ups are UTC):
rubygem-autoprefixer-rails1025
ABIlatestquarterly
FreeBSD:11:aarch64--
FreeBSD:11:amd64--
FreeBSD:11:armv6--
FreeBSD:11:i386--
FreeBSD:11:mips--
FreeBSD:11:mips64--
FreeBSD:12:aarch64-10.2.5.1
FreeBSD:12:amd6410.2.5.110.2.5.1
FreeBSD:12:armv6--
FreeBSD:12:armv7--
FreeBSD:12:i38610.2.5.110.2.5.1
FreeBSD:12:mips--
FreeBSD:12:mips64--
FreeBSD:12:powerpc64--
FreeBSD:13:aarch6410.2.5.110.2.5.1
FreeBSD:13:amd6410.2.5.110.2.5.1
FreeBSD:13:armv6--
FreeBSD:13:armv7--
FreeBSD:13:i38610.2.5.110.2.5.1
FreeBSD:13:mips--
FreeBSD:13:mips64--
FreeBSD:13:powerpc64--
FreeBSD:14:aarch6410.2.5.1-
FreeBSD:14:amd6410.2.5.1-
FreeBSD:14:armv6--
FreeBSD:14:armv7--
FreeBSD:14:i38610.2.5.1-
FreeBSD:14:mips--
FreeBSD:14:mips64--
FreeBSD:14:powerpc64--
 

Dependencies
NOTE: FreshPorts displays only information on required and default dependencies. Optional dependencies are not covered.
Build dependencies:
  1. ruby27 : lang/ruby27
  2. gem27 : devel/ruby-gems
Runtime dependencies:
  1. rubygem-execjs>=0 : devel/rubygem-execjs
  2. ruby27 : lang/ruby27
  3. gem27 : devel/ruby-gems
Patch dependencies:
  1. ruby27 : lang/ruby27
  2. gem27 : devel/ruby-gems
Extract dependencies:
  1. ruby27 : lang/ruby27
This port is required by:
for Build
  1. www/gitlab-ce
for Run
  1. www/gitlab-ce

Configuration Options:
Options name:

USES:

FreshPorts was unable to extract/find any pkg message
Master Sites:
Expand this list (1 items)
Collapse this list.
  1. https://rubygems.org/downloads/
Collapse this list.

Number of commits found: 1

Commit History - (may be incomplete: see SVNWeb link above for full details)
DateByDescription
22 Nov 2021 15:17:58
 files touched by this commit commit hash:0bbacd67dc435bd595e7ef204fb002e2ee2df210  10.2.5.1
Matthias Fechner (mfechner) search for other commits by this committer
www/gitlab-ce: fix segfaults

Accessing the project page or doing anything that is related to a license
file caused segfault in gitaly.
Upgrading now the gems to this specific version fixed the problem.
As we need to use a prerelease of rubygem-grpc, it is added as extra port.

Please see also upstream here:
https://gitlab.com/gitlab-org/gitlab/-/issues/345693

PR:		259848
Reported by:	admin@asu-vei.ru

Number of commits found: 1