notbugAs an Amazon Associate I earn from qualifying purchases.
Want a good read? Try FreeBSD Mastery: Jails (IT Mastery Book 15)
Want a good monitor light? See my photosAll times are UTC
Ukraine
This referral link gives you 10% off a Fastmail.com account and gives me a discount on my Fastmail account.

Get notified when packages are built

A new feature has been added. FreshPorts already tracks package built by the FreeBSD project. This information is displayed on each port page. You can now get an email when FreshPorts notices a new package is available for something on one of your watch lists. However, you must opt into that. Click on Report Subscriptions on the right, and New Package Notification box, and click on Update.

Finally, under Watch Lists, click on ABI Package Subscriptions to select your ABI (e.g. FreeBSD:14:amd64) & package set (latest/quarterly) combination for a given watch list. This is what FreshPorts will look for.

Port details
rubygem-sass-rails5 Sass adapter for the Rails asset pipeline
5.0.7 textproc Deleted on this many watch lists=0 search for ports that depend on this port Find issues related to this port Report an issue related to this port View this port on Repology. pkg-fallout 5.0.7Version of this port present on the latest quarterly branch.
Maintainer: ruby@FreeBSD.org search for ports maintained by this maintainer
Port Added: 2015-06-10 18:10:08
Last Update: 2018-02-18 13:38:41
SVN Revision: 462243
Also Listed In: rubygems
License: MIT
WWW:
https://github.com/rails/sass-rails
Description:
Sass adapter for the Rails asset pipeline. WWW: https://github.com/rails/sass-rails
Homepage    cgit ¦ GitHub ¦ GitHub ¦ GitLab ¦ SVNWeb

Manual pages:
FreshPorts has no man page information for this port.
pkg-plist: as obtained via: make generate-plist
Expand this list (3 items)
Collapse this list.
  1. /usr/local/share/licenses/rubygem-sass-rails5-5.0.7/catalog.mk
  2. /usr/local/share/licenses/rubygem-sass-rails5-5.0.7/LICENSE
  3. /usr/local/share/licenses/rubygem-sass-rails5-5.0.7/MIT
Collapse this list.
Dependency lines:
  • rubygem-sass-rails5>0:textproc/rubygem-sass-rails5
No installation instructions:
This port has been deleted.
PKGNAME: rubygem-sass-rails5
Flavors: there is no flavor information for this port.
distinfo:
TIMESTAMP = 1510757853 SHA256 (rubygem/sass-rails-5.0.7.gem) = faa85a4a61eb1a195a8157d9d376779352bd78a800a2eaec713ad7a8971e46f1 SIZE (rubygem/sass-rails-5.0.7.gem) = 10752

No package information for this port in our database
Sometimes this happens. Not all ports have packages. Perhaps there is a build error. Check the fallout link: pkg-fallout
Dependencies
NOTE: FreshPorts displays only information on required and default dependencies. Optional dependencies are not covered.
Build dependencies:
  1. ruby23 : lang/ruby23
  2. gem23 : devel/ruby-gems
Runtime dependencies:
  1. rubygem-railties4>=4.0.0 : www/rubygem-railties4
  2. rubygem-sass>=3.1 : textproc/rubygem-sass
  3. rubygem-sprockets3>=3.0.3 : devel/rubygem-sprockets3
  4. rubygem-sprockets-rails>=2.0 : devel/rubygem-sprockets-rails
  5. rubygem-tilt>=1.1 : devel/rubygem-tilt
  6. ruby23 : lang/ruby23
  7. gem23 : devel/ruby-gems
Patch dependencies:
  1. ruby23 : lang/ruby23
  2. gem23 : devel/ruby-gems
Extract dependencies:
  1. ruby23 : lang/ruby23
There are no ports dependent upon this port

Configuration Options:
No options to configure
Options name:
N/A
USES:
gem
FreshPorts was unable to extract/find any pkg message
Master Sites:
Expand this list (1 items)
Collapse this list.
  1. https://rubygems.global.ssl.fastly.net/gems/
Collapse this list.

Number of commits found: 12

Commit History - (may be incomplete: for full details, see links to repositories near top of page)
CommitCreditsLog message
5.0.7
18 Feb 2018 13:38:41
Revision:462243Original commit files touched by this commit
sunpoet search for other commits by this committer
Move textproc/rubygem-sass-rails5 to textproc/rubygem-sass-rails-rails4

- Bump PORTREVISION of dependent ports for dependency change
5.0.7
15 Nov 2017 19:57:06
Revision:454287Original commit files touched by this commit
sunpoet search for other commits by this committer
Update to 5.0.7

Changes:	https://github.com/rails/sass-rails/releases
5.0.6
31 Dec 2016 21:15:18
Revision:430167Original commit files touched by this commit
swills search for other commits by this committer
textproc/rubygem-sass-rails5: update to 5.0.6
5.0.4_1
27 Apr 2016 21:57:32
Revision:414136Original commit files touched by this commit
swills search for other commits by this committer
Convert USES=gem:autoplist to USES=gem since autoplist is default
5.0.4_1
27 Apr 2016 16:36:42
Revision:414118Original commit files touched by this commit
swills search for other commits by this committer
create USES=gem and update rubygem- ports to use it

Note that for now ports still have to have USE_RUBY=yes to use USES=gem

PR:		209041
Differential Revision:	https://reviews.freebsd.org/D6070
5.0.4_1
01 Apr 2016 14:25:18
Revision:412349Original commit files touched by this commit
mat search for other commits by this committer
Remove ${PORTSDIR}/ from dependencies, categories r, s, t, and u.

With hat:	portmgr
Sponsored by:	Absolight
5.0.4_1
10 Oct 2015 23:14:07
Revision:399067Original commit files touched by this commit
sunpoet search for other commits by this committer
- Update RUN_DEPENDS: use newer rubygem-sass
- Bump PORTREVISION for dependency change
5.0.4
08 Oct 2015 18:44:15
Revision:398860Original commit files touched by this commit
sunpoet search for other commits by this committer
- Add LICENSE_FILE
5.0.4
07 Sep 2015 17:53:30
Revision:396323Original commit files touched by this commit
sunpoet search for other commits by this committer
- Update to 5.0.4
- Update RUN_DEPENDS: use newer rubygem-tilt

Changes:	https://github.com/rails/sass-rails/releases
5.0.3_2
18 Jun 2015 23:01:25
Revision:390086Original commit files touched by this commit
antoine search for other commits by this committer
Fix RUN_DEPENDS
5.0.3_1
13 Jun 2015 13:55:04
Revision:389405Original commit files touched by this commit
sunpoet search for other commits by this committer
- Update RUN_DEPENDS: use newer rubygem-sprockets
- Add NO_ARCH
- Remove contiguous blank lines
- Update WWW
- Bump PORTREVISION for dependency change
5.0.3
10 Jun 2015 18:09:38
Revision:389119Original commit files touched by this commit
swills search for other commits by this committer
www/rubygem-rails4: update to 4.2.1

Differential Revision:	https://reviews.freebsd.org/D2710

Number of commits found: 12