notbugAs an Amazon Associate I earn from qualifying purchases.
Want a good read? Try FreeBSD Mastery: Jails (IT Mastery Book 15)
Port details
py-django-modelcluster4 Django extension for working with clusters of models as a single unit
4.4 www Deleted on this many watch lists=0 search for ports that depend on this port Find issues related to this port Report an issue related to this port View this port on Repology. pkg-fallout 4.4Version of this port present on the latest quarterly branch.
Deprecated DEPRECATED: Use www/py-django-modelcluster instead
Expired This port expired on: 2020-01-31
Maintainer: sunpoet@FreeBSD.org search for ports maintained by this maintainer
Port Added: 2019-08-09 20:03:16
Last Update: 2020-01-31 13:54:08
SVN Revision: 524704
Also Listed In: python
License: BSD3CLAUSE
Description:
SVNWeb : git : Homepage
pkg-plist: as obtained via: make generate-plist
There is no configure plist information for this port.
Dependency lines:
  • ${PYTHON_PKGNAMEPREFIX}django-modelcluster4>0:www/py-django-modelcluster4@${PY_FLAVOR}
No installation instructions:
This port has been deleted.
PKGNAME: py37-django-modelcluster4
Package flavors (<flavor>: <package>)
  • py37: py37-django-modelcluster4
  • py27: py27-django-modelcluster4
distinfo:
No package information for this port in our database
Sometimes this happens. Not all ports have packages.

Dependencies
NOTE: FreshPorts displays only information on required and default dependencies. Optional dependencies are not covered.
Build dependencies:
  1. py37-setuptools>0 : devel/py-setuptools@py37
  2. python3.7 : lang/python37
Runtime dependencies:
  1. py37-pytz>=2015.2 : devel/py-pytz@py37
  2. py37-setuptools>0 : devel/py-setuptools@py37
  3. python3.7 : lang/python37
There are no ports dependent upon this port

Configuration Options:
Options name:

USES:

FreshPorts was unable to extract/find any pkg message
Master Sites:
Expand this list (2 items)
Collapse this list.
  1. https://files.pythonhosted.org/packages/source/d/django-modelcluster/
  2. https://pypi.org/packages/source/d/django-modelcluster/
Collapse this list.
Port Moves

Number of commits found: 3

Commit History - (may be incomplete: see SVNWeb link above for full details)
DateByDescription
31 Jan 2020 13:54:08
Original commit files touched by this commit Revision:524704  4.4
rene search for other commits by this committer
Remove expired ports:

2020-01-31 www/py-dj21-django-auth-ldap: Django 2.1 is now End-of-Life (Since
December 2 2019) and no longer supported. Switch to Django 2.2+ versions of this
port as soon as possible
2020-01-31 www/py-dj21-django-crispy-forms: Django 2.1 is now End-of-Life (Since
December 2 2019) and no longer supported. Switch to Django 2.2+ versions of this
port as soon as possible
2020-01-31 www/sogo3-activesync: Deprecated, replaced by www/sogo4
2020-01-31 devel/sope3: Deprecated, replaced by devel/sope4
2020-01-31 www/py-dj21-django-mptt: Django 2.1 is now End-of-Life (Since
December 2 2019) and no longer supported. Switch to Django 2.2+ versions of this
port as soon as possible
2020-01-31 graphics/py-willow11: Use graphics/py-willow instead
2020-01-31 www/py-dj21-django-tables2: Django 2.1 is now End-of-Life (Since
December 2 2019) and no longer supported. Switch to Django 2.2+ versions of this
port as soon as possible
2020-01-31 www/py-dj21-django-debug-toolbar: Django 2.1 is now End-of-Life
(Since December 2 2019) and no longer supported. Switch to Django 2.2+ versions
of this port as soon as possible
2020-01-31 security/krb5-115: EOL one year after the release of krb5 1.17
2020-01-31 www/py-dj21-django-taggit: Django 2.1 is now End-of-Life (Since
December 2 2019) and no longer supported. Switch to Django 2.2+ versions of this
port as soon as possible
2020-01-31 www/py-dj21-django-cors-headers: Django 2.1 is now End-of-Life (Since
December 2 2019) and no longer supported. Switch to Django 2.2+ versions of this
port as soon as possible
2020-01-31 graphics/py-imgurpython: No longer supported by upstream
2020-01-31 www/py-dj21-django-taggit-serializer: Django 2.1 is now End-of-Life
(Since December 2 2019) and no longer supported. Switch to Django 2.2+ versions
of this port as soon as possible
2020-01-31 www/py-dj21-django-filter: Django 2.1 is now End-of-Life (Since
December 2 2019) and no longer supported. Switch to Django 2.2+ versions of this
port as soon as possible
2020-01-31 www/py-dj21-django-timezone-field: Django 2.1 is now End-of-Life
(Since December 2 2019) and no longer supported. Switch to Django 2.2+ versions
of this port as soon as possible
2020-01-31 devel/py-xarray011: Use devel/py-xarray instead
2020-01-31 www/py-django-modelcluster4: Use www/py-django-modelcluster instead
2020-01-31 devel/py-semantic_version26: Use devel/py-semantic_version instead
2020-01-31 www/py-dj21-django-js-asset: Django 2.1 is now End-of-Life (Since
December 2 2019) and no longer supported. Switch to Django 2.2+ versions of this
port as soon as possible
2020-01-31 www/py-dj21-drf-yasg: Django 2.1 is now End-of-Life (Since December 2
2019) and no longer supported. Switch to Django 2.2+ versions of this port as
soon as possible
04 Jan 2020 09:03:10
Original commit files touched by this commit Revision:522001  4.4
sunpoet search for other commits by this committer
Mark DEPRECATED and set EXPIRATION_DATE to 2020-01-31
09 Aug 2019 20:00:55
Original commit files touched by this commit Revision:508463  4.4
sunpoet search for other commits by this committer
Add py-django-modelcluster4 4.4 (copied from py-django-modelcluster)

- Add PORTSCOUT

Number of commits found: 3