notbugAs an Amazon Associate I earn from qualifying purchases.
Want a good read? Try FreeBSD Mastery: Jails (IT Mastery Book 15)

Current status

The server has been repaired, with a new power supply, for $23. I am waiting for lower COVID rates before visiting the datacenter to return it.
Port details
rubygem-webpack-rails-rails5 JavaScript-first tooling to use webpack within your Rails application
0.9.11 www Deleted on this many watch lists=0 search for ports that depend on this port Find issues related to this port Report an issue related to this port View this port on Repology. pkg-fallout 0.9.11Version of this port present on the latest quarterly branch.
Deprecated DEPRECATED: Upstream no longer maintained, use devel/rubygem-webpacker-rails* instead
Expired This port expired on: 2019-07-31
Maintainer: mfechner@FreeBSD.org search for ports maintained by this maintainer
Port Added: 2019-05-28 10:27:37
Last Update: 2019-09-05 12:40:24
SVN Revision: 511180
Also Listed In: rubygems
License: MIT
Description:
SVNWeb : Homepage
pkg-plist: as obtained via: make generate-plist
Expand this list (3 items)
Collapse this list.
  1. /usr/local/share/licenses/rubygem-webpack-rails-rails5-0.9.11/catalog.mk
  2. /usr/local/share/licenses/rubygem-webpack-rails-rails5-0.9.11/LICENSE
  3. /usr/local/share/licenses/rubygem-webpack-rails-rails5-0.9.11/MIT
Collapse this list.
Dependency lines:
  • rubygem-webpack-rails-rails5>0:www/rubygem-webpack-rails-rails5
No installation instructions: this port has been deleted.
The package name of this deleted port was:
PKGNAME: rubygem-webpack-rails-rails5
Flavors: there is no flavor information for this port.
distinfo:
Packages: (move your mouse over the cells for more information)
No package information in database for this port.

Dependencies
NOTE: FreshPorts displays only information on required and default dependencies. Optional dependencies are not covered.
Build dependencies:
  1. ruby25 : lang/ruby25
  2. gem25 : devel/ruby-gems
Runtime dependencies:
  1. rubygem-railties5>=3.2.0 : www/rubygem-railties5
  2. ruby25 : lang/ruby25
  3. gem25 : devel/ruby-gems
Patch dependencies:
  1. ruby25 : lang/ruby25
  2. gem25 : devel/ruby-gems
Extract dependencies:
  1. ruby25 : lang/ruby25
There are no ports dependent upon this port

Configuration Options

USES:

Master Sites:
Expand this list (1 items)
    Collapse this list.
  1. https://rubygems.org/downloads/
  2. Collapse this list.
Port Moves
  • port moved to devel/rubygem-webpacker-rails5 on 2019-09-05
    REASON: Has expired: Upstream no longer maintained, use devel/rubygem-webpacker-rails* instead
  • port moved here from www/rubygem-webpack-rails-rails50 on 2019-05-28
    REASON: Obsolete by gitlab-ce upgrade, use www/rubygem-webpack-rails-rails5 instead

Number of commits found: 2

Commit History - (may be incomplete: see SVNWeb link above for full details)
DateByDescription
05 Sep 2019 11:40:24
Original commit files touched by this commit  0.9.11
Revision:511180
rene search for other commits by this committer
Remove expired ports:
2019-09-04 devel/ace+tao-doc: Broken for more than 6 months
2019-09-04 devel/dfmt: Broken for more than 6 months
2019-09-04 devel/ignition-transport: Broken for more than 6 months
2019-09-04 devel/spin: Broken for more than 6 months
2019-09-04 editors/dexed: Depends on expiring devel/dfmt
2019-09-04 editors/p5-Padre: Depends on expiring x11-toolkits/p5-Wx
2019-09-04 emulators/qemu2: Latest 3.X branch is in ports tree
2019-09-04 games/asc: Broken for more than 6 months
2019-09-04 games/slade: Broken for more than 6 months
2019-09-04 graphics/gimp-wavelet-decompose-plugin: Broken for more than 6 months
2019-09-04 graphics/py-pyembree: Depends on expiring graphics/embree
2019-09-04 irc/irssi-otr: Broken for more than 6 months
2019-09-04 mail/p5-Mail-ClamAV: Broken for more than 6 months
2019-09-04 mail/qmail-ldap: Broken for more than 6 months
(Only the first 15 lines of the commit message are shown above View all of this commit message)
28 May 2019 10:27:05
Original commit files touched by this commit  0.9.11
Revision:502871
mfechner search for other commits by this committer
Upgrade all ports required by www/gitlab-ce 11.11 from rails 5.0.x to 5.1.x.

Number of commits found: 2

Login
User Login
Create account

Servers and bandwidth provided by
New York Internet, iXsystems, and RootBSD

This site
What is FreshPorts?
About the authors
Issues
FAQ
How big is it?
The latest upgrade!
Privacy
Blog
Contact

Search
Enter Keywords:
 
more...

Latest Vulnerabilities
redisFeb 23
redis-develFeb 23
redis5Feb 23
zeekFeb 22
jenkinsFeb 20
raptor2Feb 20
asterisk13Feb 18
asterisk13Feb 18
asterisk13Feb 18
asterisk16Feb 18
asterisk16Feb 18
asterisk16Feb 18
asterisk16Feb 18
asterisk16Feb 18
asterisk18Feb 18

15 vulnerabilities affecting 114 ports have been reported in the past 14 days

* - modified, not new

All vulnerabilities

Last updated:
2021-02-25 03:33:54


Ports
Home
Categories
Deleted ports
Sanity Test Failures
Newsfeeds

Statistics
Graphs
NEW Graphs (Javascript)
Traffic

Calculated hourly:
Port count 42603
Broken 76
Deprecated 174
Ignore 316
Forbidden 4
Restricted 139
No CDROM 71
Vulnerable 21
Expired 36
Set to expire 147
Interactive 0
new 24 hours 1
new 48 hours13
new 7 days41
new fortnight68
new month145

Servers and bandwidth provided by
New York Internet, iXsystems, and RootBSD
Valid HTML, CSS, and RSS.
Copyright © 2000-2021 Dan Langille. All rights reserved.