notbugAs an Amazon Associate I earn from qualifying purchases.
Want a good read? Try FreeBSD Mastery: Jails (IT Mastery Book 15)
Want a good monitor light? See my photosAll times are UTC
Ukraine
This referral link gives you 10% off a Fastmail.com account and gives me a discount on my Fastmail account.
New feature planned: get notified when the package is available. Now is the time to contribute ideas/suggestions.
non port: x11-fm/Makefile

Number of commits found: 103 (showing only 100 on this page)

1 | 2  »  

Sunday, 3 Dec 2023
11:40 Tobias C. Berner (tcberner) search for other commits by this committer
x11-fm/dolphin-devel: new port -- Dolphin 24.02-beta1
commit hash: 0467f1efee889278941a0030caad9e3a656e69f0 commit hash: 0467f1efee889278941a0030caad9e3a656e69f0 commit hash: 0467f1efee889278941a0030caad9e3a656e69f0 commit hash: 0467f1efee889278941a0030caad9e3a656e69f0 0467f1e
Monday, 31 Jul 2023
20:59 Rene Ladan (rene) search for other commits by this committer
x11-fm/wcmcommander: Remove expired port

2023-07-31 x11-fm/wcmcommander: Abandoned upstream
commit hash: 85dd9991f412bfc14c504310830e38fd1014b50d commit hash: 85dd9991f412bfc14c504310830e38fd1014b50d commit hash: 85dd9991f412bfc14c504310830e38fd1014b50d commit hash: 85dd9991f412bfc14c504310830e38fd1014b50d 85dd999
Tuesday, 15 Nov 2022
07:47 Alexey Dokuchaev (danfe) search for other commits by this committer
x11-fm/4pane: new port had been added (+)

4Pane is a multi-pane, detailed-list file manager for Unix-like
systems.  It is designed to be fully-featured without bloat, and
aims for speed rather than visual effects.

The program relies on some GNU/Linux utilities and API to manage
disks and mounts.  Non-portable calls to getmntent(3) et al. had
been replaced with our native getmntinfo(3) ones.  However, full
storage support is still lacking, owing to limited blkid(8) and
lsblk(8) functionality and inconsistent naming of different file
systems between GNU/Linux and FreeBSD.
commit hash: 7863be845544d90c80f6e4d71ef0da9eda30b4dc commit hash: 7863be845544d90c80f6e4d71ef0da9eda30b4dc commit hash: 7863be845544d90c80f6e4d71ef0da9eda30b4dc commit hash: 7863be845544d90c80f6e4d71ef0da9eda30b4dc 7863be8
Wednesday, 1 Jun 2022
19:14 Alexandre C. Guimarães (rigoletto) search for other commits by this committer
x11-fm/arqiver: convert PORTNAME to lowercase

- use MASTER_SITES instead of USE_GITHUB
- fix COMMENT in Makefile
- add missing Oxford comma in pkg-descr
PR:		264392
Submitted by:	danfe, diizzy
commit hash: e458adc8feb04597a0187acb269446e0253f99d0 commit hash: e458adc8feb04597a0187acb269446e0253f99d0 commit hash: e458adc8feb04597a0187acb269446e0253f99d0 commit hash: e458adc8feb04597a0187acb269446e0253f99d0 e458adc
Sunday, 29 May 2022
03:26 Alexandre C. Guimarães (rigoletto) search for other commits by this committer
x11-fm/Arqiver: New Port

- Arqiver is a simple Qt archive manager as a front-end for libarchive
  (bsdtar), gzip and 7z.
commit hash: a65a2c26bbda21bd78cffa63031840a19293f502 commit hash: a65a2c26bbda21bd78cffa63031840a19293f502 commit hash: a65a2c26bbda21bd78cffa63031840a19293f502 commit hash: a65a2c26bbda21bd78cffa63031840a19293f502 a65a2c2
Saturday, 26 Mar 2022
01:10 Alexey Dokuchaev (danfe) search for other commits by this committer
x11-fm/polo: new port had been added (+)

Advanced file manager for Unix-like systems written in Vala.  Supports
multiple panes (single, dual, quad) with multiple tabs in each pane.
Supports archive creation, extraction, and browsing.  Support for cloud
storage; running and managing KVM images, modifying PDF documents and
image files, booting ISO files in KVM, writing ISO files to USB drives.

WWW: https://teejee2008.github.io/polo/
commit hash: 2b7653e700471527065941373b7f0b9158e33fbd commit hash: 2b7653e700471527065941373b7f0b9158e33fbd commit hash: 2b7653e700471527065941373b7f0b9158e33fbd commit hash: 2b7653e700471527065941373b7f0b9158e33fbd 2b7653e
Wednesday, 7 Apr 2021
08:09 Mathieu Arnold (mat) search for other commits by this committer
One more small cleanup, forgotten yesterday.
Reported by:	lwhsu
commit hash: cf118ccf875508b9a1c570044c93cfcc82bd455c commit hash: cf118ccf875508b9a1c570044c93cfcc82bd455c commit hash: cf118ccf875508b9a1c570044c93cfcc82bd455c commit hash: cf118ccf875508b9a1c570044c93cfcc82bd455c cf118cc
Tuesday, 6 Apr 2021
14:31 Mathieu Arnold (mat) search for other commits by this committer
Remove # $FreeBSD$ from Makefiles.
commit hash: 305f148f482daf30dcf728039d03d019f88344eb commit hash: 305f148f482daf30dcf728039d03d019f88344eb commit hash: 305f148f482daf30dcf728039d03d019f88344eb commit hash: 305f148f482daf30dcf728039d03d019f88344eb 305f148
Saturday, 19 Sep 2020
13:01 rene search for other commits by this committer
Remove expired ports:

2020-09-15 audio/abraca: Uses deprecated version of python
2020-09-15 audio/ardour5: Uses deprecated version of python
2020-09-15 audio/cplay: Uses deprecated version of python
2020-09-15 audio/cpp-xmms2: Uses deprecated version of python
2020-09-15 audio/p5-xmms2: Uses deprecated version of python
2020-09-15 biology/haplohseq: Uses deprecated version of python
2020-09-15 biology/tophat: Uses deprecated version of python
2020-09-15 chinese/ibus-array: Uses deprecated version of python
2020-09-15 comms/congruity: Uses deprecated version of python
2020-09-15 comms/libbtbb: Uses deprecated version of python
2020-09-15 comms/quisk: Uses deprecated version of python
2020-09-15 databases/mtools-mongodb: Uses deprecated version of python
2020-09-15 databases/mydbf2mysql: Uses deprecated version of python
2020-09-15 databases/ntdb: Uses deprecated version of python
2020-09-15 databases/pgloader: Uses deprecated version of python
2020-09-15 databases/pgtune: Uses deprecated version of python
2020-09-15 databases/postgresql-libpqxx3: Uses deprecated version of python
2020-09-15 databases/postgresql-libpqxx4: Uses deprecated version of python
2020-09-15 databases/py-sqlite3dbm: Uses deprecated version of python
2020-09-15 databases/pydbx: Uses deprecated version of python
2020-09-15 databases/pyspatialite: Uses deprecated version of python
2020-09-15 deskutils/ljcharm: Uses deprecated version of python
2020-09-15 deskutils/mat: Uses deprecated version of python
2020-09-15 devel/aap: Uses deprecated version of python
2020-09-15 devel/apr2: Uses deprecated version of python
2020-09-15 devel/bbfreeze-loader: Uses deprecated version of python
2020-09-15 devel/bicyclerepair: Uses deprecated version of python
2020-09-15 devel/bzrtools: Uses deprecated version of python
2020-09-15 devel/codeville: Uses deprecated version of python
2020-09-15 devel/cvs2svn: Uses deprecated version of python
2020-09-15 devel/cx_Freeze: Uses deprecated version of python
2020-09-15 devel/euca2ools: Uses deprecated version of python
2020-09-15 devel/evolution-gconf-tools: Uses deprecated version of python
2020-09-15 devel/git-bzr-ng: Uses deprecated version of python
2020-09-15 devel/git-cvs: Uses deprecated version of python
2020-09-15 devel/git-remote-hg: Uses deprecated version of python
2020-09-15 devel/grumpy: Uses deprecated version of python
2020-09-15 devel/hg-git: Uses deprecated version of python
2020-09-15 devel/libnxt: Uses deprecated version of python
2020-09-15 devel/libredblack: Uses deprecated version of python
2020-09-15 devel/llvm-cheri: Uses deprecated version of python
2020-09-15 devel/phpsh: Uses deprecated version of python
2020-09-15 devel/py-backports.shutil_which: Uses deprecated version of python
2020-09-15 devel/py-notify: Uses deprecated version of python
2020-09-15 devel/py-pybloomfiltermmap: Uses deprecated version of python
2020-09-15 devel/py-qserve: Uses deprecated version of python
2020-09-15 devel/py-subvertpy: Uses deprecated version of python
2020-09-15 devel/py_static_check: Uses deprecated version of python
2020-09-15 devel/pyst: Uses deprecated version of python
2020-09-15 devel/runsnakerun: Uses deprecated version of python
2020-09-15 devel/tailor: Uses deprecated version of python
2020-09-15 devel/uatraits: Uses deprecated version of python
2020-09-15 dns/nsec3walker: Uses deprecated version of python
2020-09-15 dns/sshfp: Uses deprecated version of python
2020-09-15 editors/medit: Uses deprecated version of python
2020-09-15 emulators/dynagen: Uses deprecated version of python
2020-09-15 emulators/wxmupen64plus: Uses deprecated version of python
2020-09-15 games/diameter: Uses deprecated version of python
2020-09-15 games/kiki: Uses deprecated version of python
2020-09-15 games/lightyears: Uses deprecated version of python
2020-09-15 games/outerspace: Uses deprecated version of python
2020-09-15 games/pachi-game-engine: Uses deprecated version of python
2020-09-15 graphics/caffe: Uses deprecated version of python
2020-09-15 graphics/cloudcompare: Uses deprecated version of python
2020-09-15 graphics/kudu: Uses deprecated version of python
2020-09-15 graphics/pecomato: Uses deprecated version of python
2020-09-15 graphics/py-editobj: Uses deprecated version of python
2020-09-15 graphics/py-mayavi: Uses deprecated version of python
2020-09-15 graphics/pymorph: Uses deprecated version of python
2020-09-15 graphics/tilecache: Uses deprecated version of python
2020-09-15 graphics/uniconvertor: Uses deprecated version of python
2020-09-15 japanese/mailman: Uses deprecated version of python
2020-09-15 java/eclipse-pydev: Uses deprecated version of python
2020-09-15 lang/cdent: Uses deprecated version of python
2020-09-15 lang/julia06: Uses deprecated version of python
2020-09-15 lang/julia07: Uses deprecated version of python
2020-09-15 lang/julia11: Uses deprecated version of python
2020-09-15 lang/tinypy: Uses deprecated version of python
2020-09-15 mail/cleanup-maildir: Uses deprecated version of python
2020-09-15 mail/courier-pythonfilter: Uses deprecated version of python
2020-09-15 mail/getmail: Uses deprecated version of python
2020-09-15 mail/muttils: Uses deprecated version of python
2020-09-15 mail/nohtml: Uses deprecated version of python
2020-09-15 mail/offlineimap: Uses deprecated version of python
2020-09-15 mail/openemm2015: Uses deprecated version of python
2020-09-15 math/blitz++: Uses deprecated version of python
2020-09-15 math/openfst: Uses deprecated version of python
2020-09-15 math/py-fpconst: Uses deprecated version of python
2020-09-15 misc/hb: Uses deprecated version of python
2020-09-15 misc/mtail: Uses deprecated version of python
2020-09-15 misc/wotsap: Uses deprecated version of python
2020-09-15 multimedia/freevo: Uses deprecated version of python
2020-09-15 multimedia/quodlibet: Uses deprecated version of python
2020-09-15 multimedia/tovid: Uses deprecated version of python
2020-09-15 net/ceph13: Uses deprecated version of python
2020-09-15 net/cloud-init-azure: Uses deprecated version of python
2020-09-15 net/exabgp: Uses deprecated version of python
2020-09-15 net/exaddos: Uses deprecated version of python
2020-09-15 net/fb: Uses deprecated version of python
2020-09-15 net/flent: Uses deprecated version of python
2020-09-15 net/flowgrep: Uses deprecated version of python
2020-09-15 net/googlecl: Uses deprecated version of python
2020-09-15 net/mininet: Uses deprecated version of python
2020-09-15 net/nfs-ganesha: Uses deprecated version of python
2020-09-15 net/opensips: Uses deprecated version of python
2020-09-15 net/py-python-ntlm: Uses deprecated version of python
2020-09-15 net/splatd: Uses deprecated version of python
2020-09-15 net-im/centerim-devel: Uses deprecated version of python
2020-09-15 net-im/fugu: Uses deprecated version of python
2020-09-15 net-im/proxy65: Uses deprecated version of python
2020-09-15 net-mgmt/crmsh: Uses deprecated version of python
2020-09-15 net-mgmt/librenms-agent: Uses deprecated version of python
2020-09-15 net-p2p/couchpotato: Uses deprecated version of python
2020-09-15 news/rawdog: Uses deprecated version of python
2020-09-15 ports-mgmt/portell: Uses deprecated version of python
2020-09-15 print/biblio-py: Uses deprecated version of python
2020-09-15 science/brian: Uses deprecated version of python
2020-09-15 science/paraview: Uses deprecated version of python
2020-09-15 security/arm: Uses deprecated version of python
2020-09-15 security/ismtp: Uses deprecated version of python
2020-09-15 security/py-halberd: Uses deprecated version of python
2020-09-15 security/switzerland: Uses deprecated version of python
2020-09-15 security/tsshbatch: Uses deprecated version of python
2020-09-15 shells/lshell: Uses deprecated version of python
2020-09-15 sysutils/abck: Uses deprecated version of python
2020-09-15 sysutils/condor: Uses deprecated version of python
2020-09-15 sysutils/farbot: Uses deprecated version of python
2020-09-15 sysutils/fusefs-wikipediafs: Uses deprecated version of python
2020-09-15 sysutils/heartbeat: Uses deprecated version of python
2020-09-15 sysutils/isomd5sum: Uses deprecated version of python
2020-09-15 sysutils/py-stdiff: Uses deprecated version of python
2020-09-15 sysutils/tren: Uses deprecated version of python
2020-09-15 textproc/doclifter: Uses deprecated version of python
2020-09-15 textproc/ibus-el: Uses deprecated version of python
2020-09-15 textproc/p5-WWW-Google-SiteMap: Deprecated upstream, see
textproc/p5-Search-Sitemap
2020-09-15 textproc/plover: Uses deprecated version of python
2020-09-15 textproc/py-esmre: Uses deprecated version of python
2020-09-15 textproc/py-libxslt: Uses deprecated version of python
2020-09-15 textproc/py-pdfminer: Uses deprecated version of python
2020-09-15 textproc/translate-toolkit: Uses deprecated version of python
2020-09-15 www/bluefish: Uses deprecated version of python
2020-09-15 www/calendarserver: Uses deprecated version of python
2020-09-15 www/geeknote: Uses deprecated version of python
2020-09-15 www/go-appengine-sdk: Uses deprecated version of python
2020-09-15 www/google-appengine: Uses deprecated version of python
2020-09-15 www/libhpack: Uses deprecated version of python
2020-09-15 www/mkapachepw: Uses deprecated version of python
2020-09-15 www/mod_pagespeed: Uses deprecated version of python
2020-09-15 www/mod_python35: Uses deprecated version of python
2020-09-15 www/py-qp: Uses deprecated version of python
2020-09-15 www/py-url: Uses deprecated version of python
2020-09-15 www/pyblosxom: Uses deprecated version of python
2020-09-15 www/pyjamas: Uses deprecated version of python
2020-09-15 www/roundup: Uses deprecated version of python
2020-09-15 www/varnish-libvmod-awsrest: Uses deprecated version of python
2020-09-15 www/waccess: Uses deprecated version of python
2020-09-15 www/wadcomblog: Uses deprecated version of python
2020-09-15 www/webcheck: Uses deprecated version of python
2020-09-15 www/woof: Uses deprecated version of python
2020-09-15 x11-drivers/xf86-video-qxl: uses deprecated version of python
2020-09-15 x11-fm/twander: Uses deprecated version of python
2020-09-15 x11-wm/compizconfig-python: Uses deprecated version of python
2020-09-15 x11-wm/fvwm-crystal: Uses deprecated version of python
Original commitRevision:548980 
Sunday, 1 Mar 2020
17:19 rene search for other commits by this committer
Remove expired ports:

2020-03-01 audio/idjc: Old, uses EOLed python27
2020-03-01 cad/py-pycam: Old, uses EOLed python27
2020-02-27 chinese/gimp-help-zh_CN: Broken
2020-03-01 databases/emma: Old, uses EOLed python27
2020-03-01 deskutils/anamnesis: Old, uses EOLed python27
2020-02-28 deskutils/cherrytree: Old, uses EOLed python27
2020-03-01 deskutils/gbirthday: Old, uses EOLed python27
2020-03-01 deskutils/gtg: Old, uses EOLed python27
2020-03-01 deskutils/nemo-extensions: Old, uses EOLed python27
2020-03-01 deskutils/pybookreader: Old, uses EOLed python27
2020-03-01 devel/diffuse: Old, uses EOLed python27
2020-02-28 devel/dreampie: Old, uses EOLed python27
2020-03-01 devel/gtkparasite: Old, uses EOLed python27
2020-02-28 devel/py-orbit: Old, uses EOLed python27
2020-03-01 editors/py-room: Old, uses EOLed python27
2020-02-27 french/gimp-help: Broken
2020-03-01 games/magicor: Old, uses EOLed python27
2020-03-01 games/openalchemist: Old, uses EOLed python27
2020-03-01 games/pythonsudoku: Old, uses EOLed python27
2020-02-27 german/gimp-help: Broken
2020-03-01 graphics/driconf: Old, uses EOLed python27
2020-02-27 graphics/gimp-help: Broken
2020-03-01 graphics/nathive: Old, uses EOLed python27
2020-03-01 graphics/py-goocanvas: Old, uses EOLed python27
2020-03-01 graphics/py-mcomix: Old, uses EOLed python27
2020-03-01 graphics/uniconvw: Old, uses EOLed python27
2020-02-27 japanese/gimp-help: Broken
2020-02-29 java/jakarta-regexp: EOL: As of 2011-04-17, the Regexp project is
retired
2020-02-27 korean/gimp-help: Broken
2020-03-01 mail/claws-mail-python: Old, uses EOLed python27
2020-03-01 math/lybniz: Old, uses EOLed python27
2020-02-27 misc/gimp-help-ca: Broken
2020-02-27 misc/gimp-help-da: Broken
2020-02-27 misc/gimp-help-el: Broken
2020-02-27 misc/gimp-help-en_GB: Broken
2020-02-27 misc/gimp-help-es: Broken
2020-02-27 misc/gimp-help-it: Broken
2020-02-27 misc/gimp-help-nl: Broken
2020-02-27 misc/gimp-help-nn: Broken
2020-02-27 misc/gimp-help-sl: Broken
2020-02-27 misc/gimp-help-sv: Broken
2020-03-01 misc/metromap: Old, uses EOLed python27
2020-03-01 misc/typetrainer: Old, uses EOLed python27
2020-03-01 multimedia/gtk-recordmydesktop: Old, uses EOLed python27
2020-02-27 portuguese/gimp-help-pt_BR: Broken
2020-02-27 russian/gimp-help: Broken
2020-02-28 security/hotssh: Old, uses EOLed python27
2020-03-01 security/zenmap: Old, uses EOLed python27
2020-03-01 x11/py-xdot06: Old, uses EOLed python27
2020-02-28 x11/terminator: Old, uses EOLed python27
2020-02-28 x11-fm/sunflower: Old, uses EOLed python27
2020-03-01 x11-toolkits/hippo-canvas: Old, uses EOLed python27
2020-03-01 x11-toolkits/py-kiwi-gtk: Old, uses EOLed python27
2020-02-28 x11-toolkits/py-vte: Old, uses EOLed python27
Original commitRevision:527561 
Sunday, 16 Feb 2020
12:34 rene search for other commits by this committer
Remove expired ports:

2020-02-16 archivers/rox-archive: Old, uses EOLed python27
2020-02-15 databases/ldb: Old version, uses EOLed python27
2020-02-15 databases/ldb12: Old version, uses EOLed python27
2020-02-15 databases/ldb13: Old version, uses EOLed python27
2020-02-15 databases/tdb1: Old version, uses EOLed python27
2020-02-16 deskutils/rox-memo: Old, uses EOLed python27
2020-02-16 devel/py-roxlib: Old, uses EOLed python27
2020-02-15 devel/talloc1: Old version, uses EOLed python27
2020-02-15 devel/tevent1: Old version, uses EOLed python27
2020-02-16 editors/rox-edit: Old, uses EOLed python27
2020-02-15 graphics/ocre: unfetchable, author not reachable, seems discontinued
2020-02-14 math/py-basemap: Deprecated upstream
2020-02-16 multimedia/rox-videothumbnail: Old, uses EOLed python27
2020-02-14 security/morphis: Fails to build with recent versions of python,
upstream git repository is gone
2020-02-16 x11/rox-wallpaper: Old, uses EOLed python27
2020-02-16 x11-fm/rox-mime-editor: Old, uses EOLed python27
2020-02-16 x11-fm/rox-session: Old, uses EOLed python27
Original commitRevision:526263 
Wednesday, 1 Jan 2020
10:17 rene search for other commits by this committer
Remove expired ports:

archivers/squeeze: dead upstream and depends on expired x11-fm/thunar-vfs
2019-11-01 x11-fm/thunar-vfs: Functionality included in Thunar
Original commitRevision:521712 
Wednesday, 16 Oct 2019
15:29 rene search for other commits by this committer
Remove expired ports:

2019-10-16 archivers/freetar: Unfetchable, unmaintained
2019-10-16 archivers/hffzip: Unfetchable, unmaintained
2019-10-16 archivers/hpack.non-usa.only: Unfetchable, unmaintained
2019-10-16 archivers/untar: Unfetchable, unmaintained
2019-10-16 astro/gpsdrive: Unfetchable, unmaintained
2019-10-16 astro/planets: Unfetchable, unmaintained
2019-10-16 audio/ascd: Unfetchable, unmaintained
2019-10-16 audio/audiotag: Unfetchable, unmaintained
2019-10-16 audio/gmidimonitor: Unfetchable, unmaintained
2019-10-16 audio/gmpc-lyricwiki: Unfetchable, unmaintained
2019-10-16 audio/jack_mixer: Unfetchable, unmaintained
2019-10-16 audio/jmusic: Unfetchable, unmaintained
2019-10-16 audio/maplay: Unfetchable, unmaintained
2019-10-16 audio/mbox: Unfetchable, unmaintained
2019-10-16 audio/nuvolaplayer: Unfetchable, unmaintained
2019-10-16 audio/vagalume: Unfetchable, unmaintained
2019-10-16 audio/wmsmixer: Unfetchable, unmaintained
2019-10-16 audio/xmms2-scrobbler: Unfetchable, unmaintained
2019-10-16 benchmarks/filebench: Unfetchable, unmaintained
2019-10-16 biology/chemeq: Unfetchable, unmaintained
2019-10-16 biology/linux-foldingathome: Unfetchable, unmaintained
2019-10-16 cad/dxf2fig: Unfetchable, unmaintained
2019-10-16 cad/gerbv: Unfetchable, unmaintained
2019-10-16 cad/ghdl: Unfetchable, unmaintained
2019-10-16 comms/gsmlib: Unfetchable, unmaintained
2019-10-16 comms/nokryptia: Unfetchable, unmaintained
2019-10-16 databases/mrtg-mysql-load: Unfetchable, unmaintained
2019-10-16 databases/postgres-xl: Unfetchable, unmaintained
2019-10-16 databases/wmjsql: Unfetchable, unmaintained
2019-10-16 deskutils/dlume: Unfetchable, unmaintained
2019-10-16 deskutils/gkrellm-reminder2: Unfetchable, unmaintained
2019-10-16 deskutils/ljit: Unfetchable, unmaintained
2019-10-16 deskutils/mdh: Unfetchable, unmaintained
2019-10-16 devel/atlassian-plugin-sdk: Unfetchable, unmaintained
2019-10-15 devel/bingo: Abandoned upstream
2019-10-16 devel/dprog: Unfetchable, unmaintained
2019-10-16 devel/eblob: Unfetchable, unmaintained
2019-10-16 devel/elftoaout: Unfetchable, unmaintained
2019-10-16 devel/fga: Unfetchable, unmaintained
2019-10-16 devel/fib: Unfetchable, unmaintained
2019-10-16 devel/flickrnet: Unfetchable, unmaintained
2019-10-16 devel/fujaba: Unfetchable, unmaintained
2019-10-16 devel/funnelweb: Unfetchable, unmaintained
2019-10-16 devel/genproto: Unfetchable, unmaintained
2019-10-16 devel/gitphp: Unfetchable, unmaintained
2019-10-16 devel/gnatcoll: Unfetchable, unmaintained
2019-10-16 devel/kimwitu: Unfetchable, unmaintained
2019-10-16 devel/libghthash: Unfetchable, unmaintained
2019-10-16 devel/lua-alien: Unfetchable, unmaintained
2019-10-16 devel/monotone-viz: Unfetchable, unmaintained
2019-10-16 devel/noweb: Unfetchable, unmaintained
2019-10-16 devel/p65: Unfetchable, unmaintained
2019-10-16 devel/py-fileutils: Unfetchable, unmaintained
2019-10-16 devel/py-mercurialserver: Unfetchable, unmaintained
2019-10-16 devel/py-pqueue: Unfetchable, unmaintained
2019-10-16 devel/pypersrc: Unfetchable, unmaintained
2019-10-16 devel/root-doc: Unfetchable, unmaintained
2019-10-16 devel/sfio: Unfetchable, unmaintained
2019-10-16 devel/styx: Unfetchable, unmaintained
2019-10-16 devel/tclmore: Unfetchable, unmaintained
2019-10-16 devel/umem: Unfetchable, unmaintained
2019-10-16 dns/ez-ipupdate: Unfetchable, unmaintained
2019-10-16 editors/zoinks: Unfetchable, unmaintained
2019-10-16 emulators/aftp: Unfetchable, unmaintained
2019-10-16 emulators/ia64sim: Unfetchable, unmaintained
2019-10-16 emulators/loemu: Unfetchable, unmaintained
2019-10-16 emulators/pipelight: Unfetchable, unmaintained
2019-10-16 finance/ledgersmb: Unfetchable, unmaintained
2019-10-16 ftp/atftp: Unfetchable, unmaintained
2019-10-16 ftp/cftp: Unfetchable, unmaintained
2019-10-16 games/arkanoidsb: Unfetchable, unmaintained
2019-10-16 games/balazar: Unfetchable, unmaintained
2019-10-16 games/blockade: Unfetchable, unmaintained
2019-10-16 games/cleanq3: Unfetchable, unmaintained
2019-10-16 games/conquest: Unfetchable, unmaintained
2019-10-16 games/crafty-tablebase-no-pawn: Unfetchable, unmaintained
2019-10-16 games/epiar: Unfetchable, unmaintained
2019-10-16 games/exmars: Unfetchable, unmaintained
2019-10-16 games/fteqw: Unfetchable, unmaintained
2019-10-16 games/gnake: Unfetchable, unmaintained
2019-10-16 games/gru: Unfetchable, unmaintained
2019-10-16 games/gtkpool: Unfetchable, unmaintained
2019-10-16 games/imaze: Unfetchable, unmaintained
2019-10-16 games/inform: Unfetchable, unmaintained
2019-10-16 games/iourbanterror: Unfetchable, unmaintained
2019-10-16 games/iourbanterror-server: Unfetchable, unmaintained
2019-10-16 games/jools: Unfetchable, unmaintained
2019-10-16 games/legends: Unfetchable, unmaintained
2019-10-16 games/linux-enemyterritory-etpro: Unfetchable, unmaintained
2019-10-16 games/linux-worldofgoo-demo: Unfetchable, unmaintained
2019-10-16 games/noegnud-data: Unfetchable, unmaintained
2019-10-16 games/poker-engine: Unfetchable, unmaintained
2019-10-16 games/ptools: Unfetchable, unmaintained
2019-10-16 games/pyawale: Unfetchable, unmaintained
2019-10-16 games/pysycache-lang: Unfetchable, unmaintained
2019-10-16 games/qmars: Unfetchable, unmaintained
2019-10-16 games/quake-reaper: Unfetchable, unmaintained
2019-10-16 games/quake3-ra3: Unfetchable, unmaintained
2019-10-16 games/sdlCC: Unfetchable, unmaintained
2019-10-16 games/speyes: Unfetchable, unmaintained
2019-10-16 games/vodovod: Unfetchable, unmaintained
2019-10-16 games/wmeyes: Unfetchable, unmaintained
2019-10-16 games/wmshuffle: Unfetchable, unmaintained
2019-10-16 games/xabacus: Unfetchable, unmaintained
2019-10-16 games/xpacman: Unfetchable, unmaintained
2019-10-16 games/xscorch: Unfetchable, unmaintained
2019-10-16 graphics/aeskulap: Unfetchable, unmaintained
2019-10-16 graphics/agave: Unfetchable, unmaintained
2019-10-16 graphics/cbview: Unfetchable, unmaintained
2019-10-16 graphics/copperspice: Unfetchable, unmaintained
2019-10-16 graphics/cthumb: Unfetchable, unmaintained
2019-10-16 graphics/fujiplay: Unfetchable, unmaintained
2019-10-16 graphics/gimp-ez-perspective-plugin: Unfetchable, unmaintained
2019-10-16 graphics/gimp-focusblur-plugin: Unfetchable, unmaintained
2019-10-16 graphics/gimp-jagged-border-script: Unfetchable, unmaintained
2019-10-16 graphics/gimp-manual-html: Unfetchable, unmaintained
2019-10-16 graphics/gimp-save-for-web: Unfetchable, unmaintained
2019-10-16 graphics/gimp-wavelet-denoise-plugin: Unfetchable, unmaintained
2019-10-16 graphics/gimp-wavelet-sharpen-plugin: Unfetchable, unmaintained
2019-10-16 graphics/giram: Unfetchable, unmaintained
2019-10-16 graphics/inventor: Unfetchable, unmaintained, Depends on expiring
graphics/libGLw
2019-10-16 graphics/jpg2pdf: Unfetchable, unmaintained
2019-10-16 graphics/jpgraph2: Unfetchable, unmaintained
2019-10-16 graphics/makehuman: Unfetchable, unmaintained
2019-10-16 graphics/pstoepsi: Unfetchable, unmaintained
2019-10-16 graphics/xmandel: Unfetchable, unmaintained
2019-10-16 irc/minbif: Unfetchable, unmaintained
2019-10-16 japanese/VTPSfont: Unfetchable, unmaintained
2019-10-16 japanese/asterisk-sounds: Unfetchable, unmaintained
2019-10-16 japanese/cannadic: Unfetchable, unmaintained
2019-10-16 japanese/edict-utf-8: Unfetchable, unmaintained
2019-10-16 japanese/kpcal: Unfetchable, unmaintained
2019-10-16 japanese/multiskkserv: Unfetchable, unmaintained
2019-10-16 japanese/skkfep: Unfetchable, unmaintained
2019-10-16 java/eclipse-log4e: Unfetchable, unmaintained
2019-10-16 java/eclipse-lomboz: Unfetchable, unmaintained
2019-10-16 java/java-checkstyle: Unfetchable, unmaintained
2019-10-16 korean/baekmukfonts-ttf: Unfetchable, unmaintained
2019-10-16 korean/gtkcomm: Unfetchable, unmaintained
2019-10-16 lang/arena: Unfetchable, unmaintained
2019-10-16 lang/diveintopython: Unfetchable, unmaintained
2019-10-16 lang/modula3: Unfetchable, unmaintained
2019-10-16 lang/p2c: Unfetchable, unmaintained
2019-10-16 lang/quack: Unfetchable, unmaintained
2019-10-16 lang/stldoc: Unfetchable, unmaintained
2019-10-16 mail/altermime: Unfetchable, unmaintained
2019-10-16 mail/autosig: Unfetchable, unmaintained
2019-10-16 mail/gkrellmmailwatch2: Unfetchable, unmaintained
2019-10-16 mail/mboxcheck-applet: Unfetchable, unmaintained
2019-10-16 mail/nmzmail: Unfetchable, unmaintained
2019-10-16 mail/poppy: Unfetchable, unmaintained
2019-10-16 mail/prom-wl: Unfetchable, unmaintained
2019-10-16 mail/py-apolicy: Unfetchable, unmaintained
2019-10-16 mail/spamdb-curses: Unfetchable, unmaintained
2019-10-16 mail/xlbiff: Unfetchable, unmaintained
2019-10-16 math/algotutor: Unfetchable, unmaintained
2019-10-16 math/nyh-hoc: Unfetchable, unmaintained
2019-10-16 math/superlu_mt: Unfetchable, unmaintained
2019-10-16 math/testu01: Unfetchable, unmaintained
2019-10-16 misc/astrolog: Unfetchable, unmaintained
2019-10-16 misc/chord2html: Unfetchable, unmaintained
2019-10-16 misc/crosspad: Unfetchable, unmaintained
2019-10-16 misc/detachtty: Unfetchable, unmaintained
2019-10-16 misc/dphys-config: Unfetchable, unmaintained
2019-10-16 misc/dvorakng: Unfetchable, unmaintained
2019-10-16 misc/gctpc: Unfetchable, unmaintained
2019-10-16 misc/gkrellm-helium: Unfetchable, unmaintained
2019-10-16 misc/gkrellweather2: Unfetchable, unmaintained
2019-10-16 misc/linm: Unfetchable, unmaintained
2019-10-16 misc/mc-light: Unfetchable, unmaintained
2019-10-16 misc/newer: Unfetchable, unmaintained
2019-10-16 misc/telbook: Unfetchable, unmaintained
2019-10-16 misc/valspeak: Unfetchable, unmaintained
2019-10-16 misc/xd: Unfetchable, unmaintained
2019-10-16 multimedia/audiopreview: Unfetchable, unmaintained
2019-10-16 multimedia/dvts: Unfetchable, unmaintained
2019-10-16 multimedia/gcfilms: Unfetchable, unmaintained
2019-10-16 multimedia/kissdx: Unfetchable, unmaintained
2019-10-16 multimedia/playd: Unfetchable, unmaintained
2019-10-16 multimedia/subtitleeditor: Unfetchable, unmaintained
2019-10-16 multimedia/umr: Unfetchable, unmaintained
2019-10-16 net/bluemix-cli: Unfetchable, unmaintained
2019-10-16 net/boclient: Unfetchable, unmaintained
2019-10-16 net/csync2: Unfetchable, unmaintained
2019-10-16 net/dictd-database: Unfetchable, unmaintained
2019-10-16 net/gtic: Unfetchable, unmaintained
2019-10-16 net/hidentd: Unfetchable, unmaintained
2019-10-16 net/ldap2dns: Unfetchable, unmaintained
2019-10-16 net/libmxp: Unfetchable, unmaintained
2019-10-16 net/librouteros: Unfetchable, unmaintained
2019-10-16 net/nettest: Unfetchable, unmaintained
2019-10-16 net/py-netstring: Unfetchable, unmaintained
2019-10-16 net/radiusd-cistron: Unfetchable, unmaintained
2019-10-16 net/rtptools: Unfetchable, unmaintained
2019-10-16 net/smbldap-tools: Unfetchable, unmaintained
2019-10-16 net/tcptrace: Unfetchable, unmaintained
2019-10-16 net/wackford-squeers: Unfetchable, unmaintained
2019-10-16 net/wmnet2: Unfetchable, unmaintained
2019-10-16 net-im/pidgin-birthday-reminder: Unfetchable, unmaintained
2019-10-16 net-im/pidgin-pidgimpd: Unfetchable, unmaintained
2019-10-16 net-im/poezio: Unfetchable, unmaintained
2019-10-16 net-mgmt/bsnmp-jails: Unfetchable, unmaintained
2019-10-16 net-mgmt/iog: Unfetchable, unmaintained
2019-10-16 net-mgmt/lanmap: Unfetchable, unmaintained
2019-10-16 net-mgmt/nagios-spamd-plugin: Unfetchable, unmaintained
2019-10-16 net-mgmt/nefu: Unfetchable, unmaintained
2019-10-16 net-mgmt/pixilate: Unfetchable, unmaintained
2019-10-16 net-mgmt/slate: Unfetchable, unmaintained
2019-10-16 net-mgmt/weplab: Unfetchable, unmaintained
2019-10-16 net-p2p/bnbt: Unfetchable, unmaintained
2019-10-16 net-p2p/btpd: Unfetchable, unmaintained
2019-10-16 net-p2p/gkremldk: Unfetchable, unmaintained
2019-10-16 news/newscache: Unfetchable, unmaintained
2019-10-16 news/nntpbtr: Unfetchable, unmaintained
2019-10-16 news/slrnconf: Unfetchable, unmaintained
2019-10-16 news/xpn: Unfetchable, unmaintained
2019-10-16 polish/ekg: Unfetchable, unmaintained
2019-10-16 polish/ekg2: Unfetchable, unmaintained
2019-10-16 ports-mgmt/fastest_sites: Unfetchable, unmaintained
2019-10-16 ports-mgmt/pkg-plist: Unfetchable, unmaintained
2019-10-16 ports-mgmt/symports: Unfetchable, unmaintained
2019-10-16 print/poster: Unfetchable, unmaintained
2019-10-16 russian/d1489: Unfetchable, unmaintained
2019-10-16 science/metaf2xml: Unfetchable, unmaintained
2019-10-16 security/authforce: Unfetchable, unmaintained
2019-10-16 security/avcheck: Unfetchable, unmaintained
2019-10-16 security/digest: Unfetchable, unmaintained
2019-10-16 security/fpm2: Unfetchable, unmaintained
2019-10-16 security/fwipe: Unfetchable, unmaintained
2019-10-16 security/gnome-password-generator: Unfetchable, unmaintained
2019-10-16 security/httprint: Unfetchable, unmaintained
2019-10-16 security/ike-scan: Unfetchable, unmaintained
2019-10-16 security/ipfwcount: Unfetchable, unmaintained
2019-10-16 security/libsparkcrypto: Unfetchable, unmaintained
2019-10-16 security/md4coll: Unfetchable, unmaintained
2019-10-16 security/md5coll: Unfetchable, unmaintained
2019-10-16 security/osiris: Unfetchable, unmaintained
2019-10-16 security/ranpwd: Unfetchable, unmaintained
2019-10-16 security/rdigest: Unfetchable, unmaintained
2019-10-16 security/smap: Unfetchable, unmaintained
2019-10-16 security/sshblock: Unfetchable, unmaintained
2019-10-16 shells/bashc: Unfetchable, unmaintained
2019-10-16 shells/flash: Unfetchable, unmaintained
2019-10-16 sysutils/cotty: Unfetchable, unmaintained
2019-10-16 sysutils/dt: Unfetchable, unmaintained
2019-10-16 sysutils/gkrellfire: Unfetchable, unmaintained
2019-10-16 sysutils/log_analysis: Unfetchable, unmaintained
2019-10-16 sysutils/mksunbootcd: Unfetchable, unmaintained
2019-10-16 sysutils/rfstool: Unfetchable, unmaintained
2019-10-16 sysutils/skill: Unfetchable, unmaintained
2019-10-16 sysutils/sloth: Unfetchable, unmaintained
2019-10-16 sysutils/snowlog: Unfetchable, unmaintained
2019-10-16 sysutils/wmfire: Unfetchable, unmaintained
2019-10-16 sysutils/xbattbar: Unfetchable, unmaintained
2019-10-16 textproc/bedic-data: Unfetchable, unmaintained
2019-10-16 textproc/clit: Unfetchable, unmaintained
2019-10-16 textproc/docbook-tdg: Unfetchable, unmaintained
2019-10-16 textproc/emacs-wiki: Depends on expiring ports
2019-10-16 textproc/htmlize.el: Unfetchable, unmaintained
2019-10-16 textproc/libflate: Unfetchable, unmaintained
2019-10-16 textproc/mguesser: Unfetchable, unmaintained
2019-10-16 textproc/opensched: Unfetchable, unmaintained
2019-10-16 textproc/opentoken: Unfetchable, unmaintained
2019-10-16 textproc/rot: Unfetchable, unmaintained
2019-10-16 textproc/rtfx: Unfetchable, unmaintained
2019-10-16 textproc/supercat: Unfetchable, unmaintained
2019-10-16 textproc/xml_ez_out: Unfetchable, unmaintained
2019-10-16 textproc/xmldiff: Unfetchable, unmaintained
2019-10-16 textproc/xqilla: Unfetchable, unmaintained
2019-10-16 www/WebMagick: Unfetchable, unmaintained
2019-10-16 www/bins: Unfetchable, unmaintained
2019-10-16 www/blogsum: Unfetchable, unmaintained
2019-10-16 www/boa: Unfetchable, unmaintained
2019-10-16 www/cgihtml: Unfetchable, unmaintained
2019-10-16 www/cgiparse: Unfetchable, unmaintained
2019-10-16 www/flot: Unfetchable, unmaintained
2019-10-16 www/ftasv: Unfetchable, unmaintained
2019-10-16 www/hastymail2-devel: Unfetchable, unmaintained
2019-10-16 www/htmlpp: Unfetchable, unmaintained
2019-10-16 www/http-analyze: Unfetchable, unmaintained
2019-10-16 www/junkbuster: Unfetchable, unmaintained
2019-10-16 www/links-hacked: Unfetchable, unmaintained
2019-10-16 www/llgal: Unfetchable, unmaintained
2019-10-16 www/mgstat: Unfetchable, unmaintained
2019-10-16 www/php-screw: Unfetchable, unmaintained
2019-10-16 www/phproxy: Unfetchable, unmaintained
2019-10-16 www/py-prewikka: Unfetchable, unmaintained
2019-10-16 www/redmine-backlogs: Unfetchable, unmaintained
2019-10-16 www/swfdec-plugin: Unfetchable, unmaintained
2019-10-16 www/swish-e: Unfetchable, unmaintained
2019-10-16 x11/blast: Unfetchable, unmaintained
2019-10-16 x11/dynamag: Unfetchable, unmaintained
2019-10-16 x11/xcurs: Unfetchable, unmaintained
2019-10-16 x11/xscreensaver-gnome: Unfetchable, unmaintained
2019-10-16 x11/xscreensaver-gnome-hacks: Unfetchable, unmaintained
2019-10-16 x11-clocks/cairo-clock: Unfetchable, unmaintained
2019-10-16 x11-clocks/pclock: Unfetchable, unmaintained
2019-10-16 x11-clocks/stopwatch: Unfetchable, unmaintained
2019-10-16 x11-clocks/wmfuzzy: Unfetchable, unmaintained
2019-10-16 x11-fm/emelfm2: Unfetchable, unmaintained
2019-10-16 x11-fm/ezfm: Unfetchable, unmaintained
2019-10-16 x11-fm/ultracopier: Unfetchable, unmaintained
2019-10-16 x11-fm/xplore: Unfetchable, unmaintained
2019-10-16 x11-fonts/indic-ttf: Unfetchable, unmaintained
2019-10-16 x11-fonts/pingwi: Unfetchable, unmaintained
2019-10-16 x11-themes/cursor-ecliz: Unfetchable, unmaintained
2019-10-16 x11-themes/cursor-grounation-theme: Unfetchable, unmaintained
2019-10-16 x11-themes/cursor-neutral-theme: Unfetchable, unmaintained
2019-10-16 x11-themes/cursor-polar-theme: Unfetchable, unmaintained
2019-10-16 x11-themes/gtk-envy-theme: Unfetchable, unmaintained
2019-10-16 x11-themes/gtk-equinox-engine: Unfetchable, unmaintained
2019-10-16 x11-themes/gtk-qnxtheme: Unfetchable, unmaintained
2019-10-16 x11-themes/plank-theme-moka: Unfetchable, unmaintained
2019-10-15 x11-toolkits/swt-devel: Obsolete. Superseded by x11-toolkits/swt
2019-10-16 x11-wm/genmenu: Unfetchable, unmaintained
2019-10-16 x11-wm/musca: Unfetchable, unmaintained
2019-10-16 x11-wm/weewm: Unfetchable, unmaintained
2019-10-16 x11-wm/windowlab: Unfetchable, unmaintained
2019-10-16 x11-wm/wmfs: Unfetchable, unmaintained
Original commitRevision:514601 
Wednesday, 17 Jul 2019
17:32 swills search for other commits by this committer
x11-fm/nautilus-python: create port

Nautilus-python is a set of python bindings for the Nautilus Extension
Framework. With these bindings, you can write extensions for the Nautilus File
Manager in python.

WWW: https://wiki.gnome.org/Projects/NautilusPython

PR:		234548
Submitted by:	Daniel Shafer <daniel@shafer.cc>
Reviewed by:	mat
Original commitRevision:506809 
Thursday, 28 Mar 2019
17:59 jsm search for other commits by this committer
Upgrade the LXQt desktop environment to 0.14.0
Upstream announcement https://forum.lxqt.org/t/release-lxqt-0-14-0/572

Approved by: miwi (mentor)
Differential Revision: https://reviews.freebsd.org/D19056
Original commitRevision:497047 
Sunday, 20 Jan 2019
05:11 swills search for other commits by this committer
x11-fm/fsv2: create port

fsv2 is a file system visualizer in cyberspace. It lays out files and
directories in three dimensions, geometrically representing the file system
hierarchy to allow visual overview and analysis.

WWW: http://fedorchenko.net/fsv2.php

PR:		230267
Submitted by:	Philipp Engel <kidon@posteo.de>
Original commitRevision:490772 
Monday, 31 Dec 2018
17:55 rene search for other commits by this committer
Remove KDE4, part 5
2018-12-31 korean/kde4-l10n: KDE4 is EOL upstream
2018-12-31 net/kget-kde4: KDE4 is EOL upstream
2018-12-31 net/kdenetwork-strigi-analyzers-kde4: KDE4 is EOL upstream
2018-12-31 net/zeroconf-ioslave-kde4: KDE4 is EOL upstream
2018-12-31 net/libkfbapi: Qt4 has been EOL since december 2015
2018-12-31 net/kdenetwork-kde4: KDE4 is EOL upstream
2018-12-31 net/kwooty: Qt4 has been EOL since december 2015
2018-12-31 net/kdenetwork-filesharing-kde4: KDE4 is EOL upstream
2018-12-31 net/libmediawiki-kde4: KDE4 is EOL upstream
2018-12-31 net/kio-upnp-ms: Qt4 has been EOL since december 2015
2018-12-31 net/libkvkontakte-kde4: KDE4 is EOL upstream
2018-12-31 net/krfb-kde4: KDE4 is EOL upstream
2018-12-31 net/smb4k-kde4: Qt4 has been EOL since december 2015
2018-12-31 net/krdc-kde4: KDE4 is EOL upstream
2018-12-31 french/kde4-l10n: KDE4 is EOL upstream
2018-12-31 ukrainian/kde4-l10n: KDE4 is EOL upstream
2018-12-31 textproc/kompare-kde4: KDE4 is EOL upstream
2018-12-31 textproc/libkomparediff2-kde4: KDE4 is EOL upstream
2018-12-31 deskutils/silence: Qt4 has been EOL since december 2015
2018-12-31 deskutils/kdepim-kde4: KDE4 is EOL upstream
2018-12-31 deskutils/plasma-applet-serverstatuswidget: KDE4 is EOL upstream
2018-12-31 deskutils/strigi: KDE4 is end-of-life
2018-12-31 deskutils/plasma-applet-qstardict: Qt4 has been EOL since december
2015
2018-12-31 deskutils/homerun: Qt4 has been EOL since december 2015
2018-12-31 deskutils/plasma-applet-daisy: KDE4 is EOL upstream
2018-12-31 deskutils/plasma-applet-teacooker: KDE4 is EOL upstream
2018-12-31 deskutils/kdepim-runtime-kde4: KDE4 is EOL upstream
2018-12-31 deskutils/plasma-applet-panelspacer: KDE4 is EOL upstream
2018-12-31 deskutils/plasma-applet-cwp: Qt4 has been EOL since december 2015
2018-12-31 deskutils/plasma-applet-yawp: KDE4 is EOL upstream
2018-12-31 deskutils/kruler-kde4: KDE4 is EOL upstream
2018-12-31 deskutils/superkaramba-kde4: KDE4 is EOL upstream
2018-12-31 deskutils/kcharselect-kde4: KDE4 is EOL upstream
2018-12-31 deskutils/kdepimlibs-kde4: KDE4 is EOL upstream
2018-12-31 deskutils/ksshaskpass: Qt4 has been EOL since december 2015
2018-12-31 deskutils/plasma-applet-simpleweatherforecast: Qt4 has been EOL since
december 2015
2018-12-31 deskutils/kdeconnect-kde-kde4: Qt4 has been EOL since december 2015
2018-12-31 deskutils/plasma-applet-fancytasks: Qt4 has been EOL since december
2015
2018-12-31 deskutils/kdeplasma-addons-kde4: KDE4 is EOL upstream
2018-12-31 japanese/kiten-kde4: KDE4 is EOL upstream
2018-12-31 japanese/kde4-l10n: KDE4 is EOL upstream
2018-12-31 graphics/libkdcraw-kde4: KDE4 is EOL upstream
2018-12-31 graphics/skanlite-kde4: KDE4 is EOL upstream
2018-12-31 graphics/kamera-kde4: KDE4 is EOL upstream
2018-12-31 graphics/kphotoalbum-kde4: KDE4 is EOL upstream
2018-12-31 graphics/kdegraphics-strigi-analyzer-kde4: KDE4 is EOL upstream
2018-12-31 graphics/kiconedit: Qt4 has been EOL since december 2015
2018-12-31 graphics/kdegraphics-thumbnailers-kde4: KDE4 is EOL upstream
2018-12-31 graphics/libkscreen: Qt4 has been EOL since december 2015
2018-12-31 graphics/kcoloredit: Qt4 has been EOL since december 2015
2018-12-31 graphics/libksane-kde4: KDE4 is EOL upstream
2018-12-31 graphics/ksnapshot-kde4: KDE4 is EOL upstream
2018-12-31 graphics/gwenview-kde4: KDE4 is EOL upstream
2018-12-31 graphics/kpovmodeler: Qt4 has been EOL since december 2015
2018-12-31 graphics/ksaneplugin-kde4: KDE4 is EOL upstream
2018-12-31 graphics/digikam-kde4: KDE4 is EOL upstream
2018-12-31 graphics/kdegraphics-kde4: KDE4 is EOL upstream
2018-12-31 graphics/kdegraphics-svgpart-kde4: KDE4 is EOL upstream
2018-12-31 graphics/kcolorchooser-kde4: KDE4 is EOL upstream
2018-12-31 graphics/okular-kde4: KDE4 is EOL upstream
2018-12-31 graphics/kqtquickcharts-kde4: KDE4 is EOL upstream
2018-12-31 graphics/libkipi-kde4: Qt4 has been EOL since december 2015
2018-12-31 graphics/libkexiv2-kde4: KDE4 is EOL upstream
2018-12-31 graphics/kolourpaint-kde4: KDE4 is EOL upstream
2018-12-31 graphics/kdegraphics-mobipocket-kde4: KDE4 is EOL upstream
2018-12-31 russian/kde4-l10n: KDE4 is EOL upstream
2018-12-31 mail/kshowmail: Qt4 has been EOL since december 2015
2018-12-31 mail/kbiff: Qt4 has been EOL since december 2015
2018-12-31 www/kpartsplugin: Qt4 has been EOL since december 2015
2018-12-31 www/choqok-kde4: KDE4 is EOL upstream
2018-12-31 www/kdewebdev-kde4: KDE4 is EOL upstream
2018-12-31 www/kwebkitpart: Qt4 has been EOL since december 2015
2018-12-31 www/rekonq: Qt4 has been EOL since december 2015
2018-12-31 security/subversion-kwallet: KDE4 is end-of-life
2018-12-31 security/kwalletmanager-kde4: KDE4 is EOL upstream
2018-12-31 security/kgpg-kde4: KDE4 is EOL upstream
2018-12-31 devel/libkgapi-kde4: KDE4 is EOL upstream
2018-12-31 devel/kapptemplate-kde4: KDE4 is EOL upstream
2018-12-31 devel/py-krosspython-kde4: KDE4 is EOL upstream
2018-12-31 devel/kcachegrind-kde4: KDE4 is EOL upstream
2018-12-31 devel/smokegen-kde4: KDE4 is EOL upstream
2018-12-31 devel/cervisia-kde4: KDE4 is EOL upstream
2018-12-31 devel/kdevelop-php-kde4: KDE4 is EOL upstream
2018-12-31 devel/py-pykdeuic4-kde4: KDE4 is EOL upstream
2018-12-31 devel/okteta-kde4: KDE4 is EOL upstream
2018-12-31 devel/kdevelop-pg-qt-kde4: KDE4 is EOL upstream
2018-12-31 devel/ruby-korundum-kde4: KDE4 is EOL upstream
2018-12-31 devel/py-pykde4-kde4: KDE4 is EOL upstream
2018-12-31 devel/dolphin-plugins-kde4: KDE4 is EOL upstream
2018-12-31 devel/kde-dev-utils-kde4: KDE4 is EOL upstream
2018-12-31 devel/kdesvn-kde4: KDE4 is EOL upstream
2018-12-31 devel/smokekde-kde4: KDE4 is EOL upstream
2018-12-31 devel/p5-perlkde-kde4: KDE4 is EOL upstream
2018-12-31 devel/kdevelop-php-docs-kde4: KDE4 is EOL upstream
2018-12-31 devel/p5-perlqt-kde4: KDE4 is EOL upstream
2018-12-31 devel/kdevelop-kde4: KDE4 is EOL upstream
2018-12-31 devel/poxml-kde4: KDE4 is EOL upstream
2018-12-31 devel/kde-dev-scripts-kde4: KDE4 is EOL upstream
2018-12-31 devel/umbrello-kde4: KDE4 is EOL upstream
2018-12-31 devel/kdebindings-kde4: KDE4 is EOL upstream
2018-12-31 devel/kdesdk-strigi-analyzers-kde4: KDE4 is EOL upstream
2018-12-31 devel/kdesdk-thumbnailers-kde4: KDE4 is EOL upstream
2018-12-31 devel/kdesdk-kioslaves-kde4: KDE4 is EOL upstream
2018-12-31 devel/kdevplatform-kde4: KDE4 is EOL upstream
2018-12-31 devel/smokeqt-kde4: KDE4 is EOL upstream
2018-12-31 devel/ruby-qtruby-kde4: KDE4 is EOL upstream
2018-12-31 devel/kdesdk-kde4: KDE4 is EOL upstream
2018-12-31 devel/lokalize-kde4: KDE4 is EOL upstream
2018-12-31 devel/libkolab: Qt4 has been EOL since december 2015
2018-12-31 devel/ruby-krossruby-kde4: KDE4 is EOL upstream
2018-12-31 arabic/kde4-l10n: KDE4 is EOL upstream
2018-12-31 databases/akonadi-kde4: KDE4 is EOL upstream
2018-12-31 ftp/plasma-applet-ftpmonitor: Qt4 has been EOL since december 2015
2018-12-31 print/print-manager-kde4: KDE4 is EOL upstream
2018-12-31 print/kover: Qt4 has been EOL since december 2015
2018-12-31 net-p2p/libktorrent-kde4: KDE4 is EOL upstream
2018-12-31 net-p2p/ktorrent-kde4: KDE4 is EOL upstream
2018-12-31 editors/kile-kde4: KDE4 is EOL upstream
2018-12-31 editors/klat4: Qt4 has been EOL since december 2015
2018-12-31 editors/kate-plugin-pate-kde4: KDE4 is EOL upstream
2018-12-31 editors/kate-kde4: KDE4 is EOL upstream
2018-12-31 misc/kdeedu-kde4: KDE4 is EOL upstream
2018-12-31 misc/krecipes-kde4: KDE4 is EOL upstream
2018-12-31 misc/kde-thumbnailer-epub-kde4: Qt4 has been EOL since december 2015
2018-12-31 misc/kde-thumbnailer-fb2-kde4: Qt4 has been EOL since december 2015
2018-12-31 misc/libkdeedu-kde4: KDE4 is EOL upstream
2018-12-31 misc/kde4-l10n-ia: KDE4 is EOL upstream
2018-12-31 misc/kde4-l10n-nl: KDE4 is EOL upstream
2018-12-31 misc/kde4-l10n-cs: KDE4 is EOL upstream
2018-12-31 misc/kde4-l10n-fa: KDE4 is EOL upstream
2018-12-31 misc/kwordquiz-kde4: KDE4 is EOL upstream
2018-12-31 misc/kde4-l10n-km: KDE4 is EOL upstream
2018-12-31 misc/kde4-l10n-lt: KDE4 is EOL upstream
2018-12-31 misc/kdeutils-kde4: KDE4 is EOL upstream
2018-12-31 misc/kde4-l10n-es: KDE4 is EOL upstream
2018-12-31 misc/kde4-l10n-wa: KDE4 is EOL upstream
2018-12-31 misc/kde4-l10n-en_GB: KDE4 is EOL upstream
2018-12-31 misc/kde4-l10n-gl: KDE4 is EOL upstream
2018-12-31 misc/kde-thumbnailer-chm-kde4: Qt4 has been EOL since december 2015
2018-12-31 misc/kde4-l10n-ug: KDE4 is EOL upstream
2018-12-31 misc/kde4-l10n-ga: KDE4 is EOL upstream
2018-12-31 misc/kde4-l10n-nb: KDE4 is EOL upstream
2018-12-31 misc/kde4-l10n-hr: KDE4 is EOL upstream
2018-12-31 misc/kde4-l10n-bs: KDE4 is EOL upstream
2018-12-31 misc/kde4-l10n-et: KDE4 is EOL upstream
2018-12-31 misc/kde4-l10n-pa: KDE4 is EOL upstream
2018-12-31 misc/kde4-l10n-nds: KDE4 is EOL upstream
2018-12-31 misc/kde4-l10n-bg: KDE4 is EOL upstream
2018-12-31 misc/kde4-l10n-tr: KDE4 is EOL upstream
2018-12-31 misc/kde4-l10n-sk: KDE4 is EOL upstream
2018-12-31 misc/kgeography-kde4: KDE4 is EOL upstream
2018-12-31 misc/kde4-l10n-is: KDE4 is EOL upstream
2018-12-31 misc/kde4-l10n: KDE4 is EOL upstream
2018-12-31 misc/kde4-l10n-da: KDE4 is EOL upstream
2018-12-31 misc/kde4-l10n-ca: KDE4 is EOL upstream
2018-12-31 misc/kde4-l10n-it: KDE4 is EOL upstream
2018-12-31 misc/kde4-l10n-ro: KDE4 is EOL upstream
2018-12-31 misc/kde4-l10n-ca_valencia: KDE4 is EOL upstream
2018-12-31 misc/kde4-l10n-kk: KDE4 is EOL upstream
2018-12-31 misc/parley-kde4: KDE4 is EOL upstream
2018-12-31 misc/kde4-l10n-sl: KDE4 is EOL upstream
2018-12-31 misc/kde4-l10n-hi: KDE4 is EOL upstream
2018-12-31 misc/kde4-l10n-sr: KDE4 is EOL upstream
2018-12-31 misc/klettres-kde4: KDE4 is EOL upstream
2018-12-31 misc/kde4-l10n-sv: KDE4 is EOL upstream
2018-12-31 misc/kde4-l10n-fi: KDE4 is EOL upstream
2018-12-31 misc/kde4-l10n-lv: KDE4 is EOL upstream
2018-12-31 misc/kde4-l10n-eu: KDE4 is EOL upstream
2018-12-31 misc/ktouch-kde4: KDE4 is EOL upstream
2018-12-31 misc/kde4-l10n-id: KDE4 is EOL upstream
2018-12-31 misc/kde4-l10n-mr: KDE4 is EOL upstream
2018-12-31 misc/kde4-l10n-nn: KDE4 is EOL upstream
2018-12-31 misc/kde4-l10n-el: KDE4 is EOL upstream
2018-12-31 science/step-kde4: KDE4 is EOL upstream
2018-12-31 science/kalzium-kde4: KDE4 is EOL upstream
2018-12-31 games/palapeli-kde4: KDE4 is EOL upstream
2018-12-31 games/kiriki-kde4: KDE4 is EOL upstream
2018-12-31 games/kanagram-kde4: KDE4 is EOL upstream
2018-12-31 games/khangman-kde4: KDE4 is EOL upstream
2018-12-31 games/kdiamond-kde4: KDE4 is EOL upstream
2018-12-31 games/kigo-kde4: KDE4 is EOL upstream
2018-12-31 games/kshisen-kde4: KDE4 is EOL upstream
2018-12-31 games/klickety-kde4: KDE4 is EOL upstream
2018-12-31 games/kdegames-kde4: KDE4 is EOL upstream
2018-12-31 games/kmines-kde4: KDE4 is EOL upstream
2018-12-31 games/ksquares-kde4: KDE4 is EOL upstream
2018-12-31 games/konquest-kde4: KDE4 is EOL upstream
2018-12-31 games/killbots-kde4: KDE4 is EOL upstream
2018-12-31 games/kblocks-kde4: KDE4 is EOL upstream
2018-12-31 games/knavalbattle-kde4: KDE4 is EOL upstream
2018-12-31 games/blinken-kde4: KDE4 is EOL upstream
2018-12-31 games/picmi-kde4: KDE4 is EOL upstream
2018-12-31 games/kjumpingcube-kde4: KDE4 is EOL upstream
2018-12-31 games/ksudoku-kde4: KDE4 is EOL upstream
2018-12-31 games/klines-kde4: KDE4 is EOL upstream
2018-12-31 games/bomber-kde4: KDE4 is EOL upstream
2018-12-31 games/kajongg-kde4: KDE4 is EOL upstream
2018-12-31 games/kbounce-kde4: KDE4 is EOL upstream
2018-12-31 games/kreversi-kde4: KDE4 is EOL upstream
2018-12-31 games/kmahjongg-kde4: KDE4 is EOL upstream
2018-12-31 games/kfourinline-kde4: KDE4 is EOL upstream
2018-12-31 games/kbreakout-kde4: KDE4 is EOL upstream
2018-12-31 games/bovo-kde4: KDE4 is EOL upstream
2018-12-31 games/kubrick-kde4: KDE4 is EOL upstream
2018-12-31 games/ksirk-kde4: KDE4 is EOL upstream
2018-12-31 games/granatier-kde4: KDE4 is EOL upstream
2018-12-31 games/libkdegames-kde4: KDE4 is EOL upstream
2018-12-31 games/pairs-kde4: KDE4 is EOL upstream
2018-12-31 games/kspaceduel-kde4: KDE4 is EOL upstream
2018-12-31 games/libkmahjongg-kde4: KDE4 is EOL upstream
2018-12-31 games/lskat-kde4: KDE4 is EOL upstream
2018-12-31 games/knetwalk-kde4: KDE4 is EOL upstream
2018-12-31 games/katomic-kde4: KDE4 is EOL upstream
2018-12-31 games/kollision-kde4: KDE4 is EOL upstream
2018-12-31 games/kgoldrunner-kde4: KDE4 is EOL upstream
2018-12-31 games/kapman-kde4: KDE4 is EOL upstream
2018-12-31 games/kpat-kde4: KDE4 is EOL upstream
2018-12-31 games/kolf-kde4: KDE4 is EOL upstream
2018-12-31 games/kblackbox-kde4: KDE4 is EOL upstream
2018-12-31 games/ksnakeduel-kde4: KDE4 is EOL upstream
2018-12-31 games/ktuberling-kde4: KDE4 is EOL upstream
2018-12-31 x11-clocks/kdetoys-kde4: KDE4 is EOL upstream
2018-12-31 x11-clocks/plasma-applet-adjustableclock: KDE4 is EOL upstream
2018-12-31 x11-clocks/amor-kde4: KDE4 is EOL upstream
2018-12-31 x11-clocks/plasma-applet-geekclock: KDE4 is EOL upstream
2018-12-31 x11-clocks/kteatime-kde4: KDE4 is EOL upstream
2018-12-31 x11-clocks/ktux-kde4: KDE4 is EOL upstream
2018-12-31 x11-clocks/ktimer-kde4: KDE4 is EOL upstream
2018-12-31 hebrew/kde4-l10n: KDE4 is EOL upstream
2018-12-31 net-im/ktp-approver-kde4: KDE4 is EOL upstream
2018-12-31 net-im/ktp-filetransfer-handler-kde4: KDE4 is EOL upstream
2018-12-31 net-im/ktp-send-file-kde4: KDE4 is EOL upstream
2018-12-31 net-im/ktp-contact-list-kde4: KDE4 is EOL upstream
2018-12-31 net-im/ktp-desktop-applets-kde4: KDE4 is EOL upstream
2018-12-31 net-im/ktp-contact-runner-kde4: KDE4 is EOL upstream
2018-12-31 net-im/kopete-kde4: KDE4 is EOL upstream
2018-12-31 net-im/ktp-accounts-kcm-kde4: KDE4 is EOL upstream
2018-12-31 net-im/kmess-kde4: Qt4 has been EOL since december 2015
2018-12-31 net-im/plasma-applet-ktp-kde4: KDE4 is EOL upstream
2018-12-31 net-im/ktp-kded-integration-module-kde4: KDE4 is EOL upstream
2018-12-31 net-im/ktp-text-ui-kde4: KDE4 is EOL upstream
2018-12-31 net-im/telepathy-kde4: KDE4 is EOL upstream
2018-12-31 net-im/ktp-auth-handler-kde4: KDE4 is EOL upstream
2018-12-31 net-im/ktp-common-internals-kde4: KDE4 is EOL upstream
2018-12-31 audio/libkcompactdisc-kde4: KDE4 is EOL upstream
2018-12-31 audio/kmix-kde4: KDE4 is EOL upstream
2018-12-31 audio/audex: Qt4 has been EOL since december 2015
2018-12-31 audio/kio-audiocd-kde4: KDE4 is EOL upstream
2018-12-31 audio/kid3-kde4: Qt4 and KDE4 EOL upstream. Use audio/kid3-qt5 or
audio/kid3-kf5 instead
2018-12-31 audio/libkcddb-kde4: KDE4 is EOL upstream
2018-12-31 audio/kstreamripper: Qt4 has been EOL since december 2015
2018-12-31 audio/juk-kde4: KDE4 is EOL upstream
2018-12-31 audio/kscd-kde4: KDE4 is EOL upstream
2018-12-31 audio/simon: Qt4 has been EOL since december 2015
2018-12-31 math/analitza-kde4: KDE4 is EOL upstream
2018-12-31 math/kmplot-kde4: KDE4 is EOL upstream
2018-12-31 math/kcalc-kde4: KDE4 is EOL upstream
2018-12-31 math/kig-kde4: KDE4 is EOL upstream
2018-12-31 math/kbruch-kde4: KDE4 is EOL upstream
2018-12-31 math/cantor-kde4: KDE4 is EOL upstream
2018-12-31 math/abakus: Qt4 has been EOL since december 2015
2018-12-31 math/kalgebra-kde4: KDE4 is EOL upstream
2018-12-31 math/rocs-kde4: KDE4 is EOL upstream
2018-12-31 x11/plasma-scriptengine-python-kde4: KDE4 is EOL upstream
2018-12-31 x11/kactivitymanagerd: Qt4 has been EOL since december 2015
2018-12-31 x11/yakuake-kde4: KDE4 is EOL upstream
2018-12-31 x11/kdelibs-kde4: KDE4 is EOL upstream
2018-12-31 x11/libkonq-kde4: KDE4 is EOL upstream
2018-12-31 x11/kde4: KDE4 is end-of-life
2018-12-31 x11/kgamma-kde4: KDE4 is EOL upstream
2018-12-31 x11/plasma-scriptengine-ruby-kde4: KDE4 is EOL upstream
2018-12-31 x11/kde-baseapps-kde4: KDE4 is EOL upstream
2018-12-31 x11/kactivities: Qt4 has been EOL since december 2015
2018-12-31 x11/konsole-kde4: KDE4 is EOL upstream
2018-12-31 x11/kde-workspace-kde4: KDE4 is EOL upstream
2018-12-31 x11/kde-runtime-kde4: KDE4 is EOL upstream
2018-12-31 polish/kde4-l10n: KDE4 is EOL upstream
2018-12-31 chinese/kde4-l10n-zh_CN: KDE4 is EOL upstream
2018-12-31 chinese/kde4-l10n-zh_TW: KDE4 is EOL upstream
2018-12-31 x11-fm/krusader2-kde4: KDE4 is EOL upstream
2018-12-31 archivers/ark-kde4: KDE4 is EOL upstream
2018-12-31 german/kde4-l10n: KDE4 is EOL upstream
2018-12-31 portuguese/kde4-l10n-pt_BR: KDE4 is EOL upstream
2018-12-31 portuguese/kde4-l10n: KDE4 is EOL upstream
2018-12-31 multimedia/dragon-kde4: KDE4 is EOL upstream
2018-12-31 multimedia/k9copy-kde4: Qt4 has been EOL since december 2015
2018-12-31 multimedia/kdemultimedia-kde4: KDE4 is EOL upstream
2018-12-31 multimedia/kdemultimedia-ffmpegthumbs-kde4: KDE4 is EOL upstream
2018-12-31 multimedia/kdenlive-kde4: KDE4 is EOL upstream
2018-12-31 multimedia/kdemultimedia-mplayerthumbs-kde4: KDE4 is EOL upstream
2018-12-31 multimedia/subtitlecomposer-kde4: KDE4 is EOL upstream
2018-12-31 multimedia/kplayer-kde4: KDE4 is EOL upstream
2018-12-31 astro/marble-kde4: KDE4 is EOL upstream
2018-12-31 astro/libkgeomap-kde4: KDE4 is EOL upstream
2018-12-31 astro/kstars-kde4: KDE4 is EOL upstream
2018-12-31 x11-themes/kde4-style-oxygen-transparent: Qt4 has been EOL since
december 2015
2018-12-31 x11-themes/kde4-windeco-crystal: Qt4 has been EOL since december 2015
2018-12-31 x11-themes/gtk-qt4-engine: Qt4 has been EOL since december 2015
2018-12-31 x11-themes/kde-gtk-config: Qt4 has been EOL since december 2015
2018-12-31 x11-themes/kde4-style-skulpture: Qt4 has been EOL since december 2015
2018-12-31 x11-themes/kde-wallpapers-kde4: KDE4 is EOL upstream
2018-12-31 x11-themes/kde4-style-bespin: Qt4 has been EOL since december 2015
2018-12-31 x11-themes/kde4-windeco-dekorator: Qt4 has been EOL since december
2015
2018-12-31 x11-themes/kde-base-artwork-kde4: KDE4 is EOL upstream
2018-12-31 x11-themes/kde4-style-polyester: Qt4 has been EOL since december 2015
2018-12-31 x11-themes/kdeartwork-kde4: KDE4 is EOL upstream
2018-12-31 x11-themes/plasma5-breeze-kde4: KDE4 is EOL upstream
2018-12-31 x11-themes/kde4-style-nitrogen: Qt4 has been EOL since december 2015
2018-12-31 x11-themes/qtcurve-kde4: KDE4 is EOL
2018-12-31 lang/kturtle-kde4: KDE4 is EOL upstream
2018-12-31 accessibility/kaccessible-kde4: KDE4 is EOL upstream
2018-12-31 accessibility/kmouth-kde4: KDE4 is EOL upstream
2018-12-31 accessibility/kmag-kde4: KDE4 is EOL upstream
2018-12-31 accessibility/jovie-kde4: KDE4 is EOL upstream
2018-12-31 accessibility/kdeaccessibility-kde4: KDE4 is EOL upstream
2018-12-31 accessibility/kmousetool-kde4: KDE4 is EOL upstream
2018-12-31 finance/kmymoney-kde4: KDE4 is EOL upstream. Use finance/kmymoney
instead
2018-12-31 comms/kremotecontrol-kde4: KDE4 is EOL upstream
2018-12-31 sysutils/kdf-kde4: KDE4 is EOL upstream
2018-12-31 sysutils/kdeadmin-kde4: KDE4 is EOL upstream
2018-12-31 sysutils/sweeper-kde4: KDE4 is EOL upstream
2018-12-31 sysutils/kcron-kde4: KDE4 is EOL upstream
2018-12-31 sysutils/nepomuk-core-kde4: KDE4 is EOL upstream
2018-12-31 sysutils/kfilemetadata-kde4: KDE4 is EOL upstream
2018-12-31 sysutils/ksystemlog-kde4: KDE4 is EOL upstream
2018-12-31 sysutils/knutclient-kde4: KDE4 is EOL upstream
2018-12-31 sysutils/baloo-widgets-kde4: KDE4 is EOL upstream
2018-12-31 sysutils/filelight-kde4: KDE4 is EOL upstream
2018-12-31 sysutils/baloo-kde4: KDE4 is EOL upstream
2018-12-31 sysutils/polkit-kde: Qt4 has been EOL since december 2015
2018-12-31 sysutils/kuser-kde4: KDE4 is EOL upstream
2018-12-31 sysutils/nepomuk-widgets-kde4: KDE4 is EOL upstream
2018-12-31 sysutils/k3b-kde4: KDE4 is EOL upstream
2018-12-31 sysutils/ksysguardd-kde4: KDE4 is EOL upstream
2018-12-31 sysutils/kfloppy-kde4: KDE4 is EOL upstream
2018-12-31 sysutils/kcm-polkit-kde: Qt4 has been EOL since december 2015
2018-12-31 hungarian/kde4-l10n: KDE4 is EOL upstream
Original commitRevision:488807 
Friday, 21 Dec 2018
13:19 rene search for other commits by this committer
Remove expired ports:
2018-12-19 net/py-libstorj: Broken for more than 6 months
2018-12-20 net/xferstats: Uses obsolete glib12
2018-12-20 net/wmlj: Uses obsolete glib12
2018-12-20 net/ipsorc: Uses obsolete glib12
2018-12-20 net/bsdproxy: Uses obsolete glib12
2018-12-20 net/gini: Uses obsolete glib12
2018-12-21 net/netatalk: Outdated branch of netatalk; use net/netatalk3 instead
2018-12-20 net/nocatsplash: Uses obsolete glib12
2018-12-20 net/jags: Uses obsolete glib12
2018-12-19 net/scribe: Broken for more than 6 months
2018-12-20 net/libnetdude: Uses obsolete glib12
2018-12-20 net/nepim: Uses obsolete glib12
2018-12-20 emulators/generator: Uses obsolete glib12
2018-12-19 emulators/py-nova: Broken for more than 6 months
2018-12-20 emulators/generator-cbiere: Uses obsolete glib12
2018-12-20 x11-toolkits/p5-Gtk-Perl: Uses obsolete glib12
2018-12-20 deskutils/ithought: Uses obsolete glib12
2018-12-20 deskutils/gaddr: Uses obsolete glib12
2018-12-20 x11-fonts/gfe: Uses obsolete glib12
2018-12-20 graphics/graphopt: Uses obsolete glib12
2018-12-19 graphics/fotoxx: Broken for more than 6 months
2018-12-20 graphics/gcolor: Uses obsolete glib12
2018-12-20 graphics/danpei: Uses obsolete glib12
2018-12-20 graphics/chbg: Uses obsolete glib12
2018-12-20 mail/pop3lite: Uses obsolete glib12
2018-12-20 mail/gbuffy: Uses obsolete glib12
2018-12-20 security/gtk-knocker: Uses obsolete glib12
2018-12-20 security/gpasman: Uses obsolete glib12
2018-12-20 security/crank: Uses obsolete glib12
2018-12-20 security/stegdetect: Uses obsolete glib12
2018-12-20 devel/liboop: Uses obsolete glib12
2018-12-20 devel/gcvs: Uses obsolete glib12
2018-12-20 print/lpr-wrapper: Uses obsolete glib12
2018-12-20 print/libppd: Uses obsolete glib12
2018-12-20 net-p2p/napshare: Uses obsolete glib12
2018-12-20 net-p2p/gnewtellium: Uses obsolete glib12
2018-12-20 editors/gnotepad+: Uses obsolete glib12
2018-12-20 editors/manedit: Uses obsolete glib12
2018-12-20 misc/gtkfind: Uses obsolete glib12
2018-12-20 games/mindguard: Uses obsolete glib12
2018-12-20 games/xbattle: Uses obsolete glib12
2018-12-20 games/xbill: Uses obsolete glib12
2018-12-20 games/corewars: Uses obsolete glib12
2018-12-20 games/dopewars: Uses obsolete glib12
2018-12-20 games/garith: Uses obsolete glib12
2018-12-20 games/wmquake: Uses obsolete glib12
2018-12-20 games/znibbles: Uses obsolete glib12
2018-12-20 games/xpuyopuyo: Uses obsolete glib12
2018-12-19 games/kajongg: Broken for more than 6 months
2018-12-20 games/netspades: Uses obsolete glib12
2018-12-20 games/gtklife: Uses obsolete glib12
2018-12-20 biology/xmolwt: Uses obsolete glib12
2018-12-20 x11-clocks/wmclockmon: Uses obsolete glib12
2018-12-20 x11-clocks/asclock-gtk: Uses obsolete glib12
2018-12-20 net-im/gale: Uses obsolete glib12
2018-12-20 audio/xmms-ahx: Uses obsolete glib12
2018-12-20 audio/xmms-curses: Uses obsolete glib12
2018-12-20 audio/scrobbler: Uses obsolete glib12
2018-12-20 audio/xmms-nsf: Uses obsolete glib12
2018-12-20 audio/xmms-nas: Uses obsolete glib12
2018-12-20 audio/xmms-gbsplay: Uses obsolete glib12
2018-12-20 audio/xmms-wavpack: Uses obsolete glib12
2018-12-20 audio/xmms-shn: Uses obsolete glib12
2018-12-20 audio/xmms-volnorm: Uses obsolete glib12
2018-12-20 audio/xmms-faad: Uses obsolete glib12
2018-12-20 audio/xmms-scrobbler: Uses obsolete glib12
2018-12-20 audio/mcplay: Uses obsolete glib12
2018-12-20 audio/gmixer: Uses obsolete glib12
2018-12-20 audio/soundtracker: Uses obsolete glib12
2018-12-20 audio/xmms-sapplug: Uses obsolete glib12
2018-12-20 audio/rio500: Uses obsolete glib12
2018-12-20 audio/xmmsctrl: Uses obsolete glib12
2018-12-20 audio/xmms-xf86audio: Uses obsolete glib12
2018-12-20 audio/xmms-mailnotify: Uses obsolete glib12
2018-12-20 audio/xmms-sexypsf: Uses obsolete glib12
2018-12-20 audio/gqmpeg: Uses obsolete glib12
2018-12-20 audio/wmalbum: Uses obsolete glib12
2018-12-20 audio/xmms-xymms: Uses obsolete glib12
2018-12-20 audio/xmms-flac: Uses obsolete glib12
2018-12-20 audio/xmms-festalon: Uses obsolete glib12
2018-12-20 audio/gkrellmms2: Uses obsolete glib12
2018-12-20 audio/xmms-ladspa: Uses obsolete glib12
2018-12-19 math/octave-forge-engine: Broken for more than 6 months
2018-12-20 math/surf: Uses obsolete glib12
2018-12-19 math/msieve: Broken for more than 6 months
2018-12-19 math/octave-forge-fl-core: Broken for more than 6 months
2018-12-19 math/octave-forge-pdb: Broken for more than 6 months
2018-12-19 math/octave-forge-audio: Broken for more than 6 months
2018-12-20 math/geg: Uses obsolete glib12
2018-12-20 math/grpn: Uses obsolete glib12
2018-12-20 x11/gdkxft: Uses obsolete glib12
2018-12-20 x11/gtk-theme-switch: Uses obsolete glib12
2018-12-19 x11/xpyb: Broken for more than 6 months
2018-12-20 x11/gtk-launch: Uses obsolete glib12
2018-12-19 x11/xpra: Broken for more than 6 months
2018-12-20 palm/pilrc: Uses obsolete glib12
2018-12-20 x11-fm/mtoolsfm: Uses obsolete glib12
2018-12-20 german/steak: Uses obsolete glib12
2018-12-20 multimedia/xmms-skins-huge: Uses obsolete glib12
2018-12-20 multimedia/openquicktime: Uses obsolete glib12
2018-12-20 multimedia/xmms-skins: Uses obsolete glib12
2018-12-20 multimedia/oqtplayer: Uses obsolete glib12
2018-12-20 multimedia/oqtencoder: Uses obsolete glib12
2018-12-20 multimedia/p5-Video-OpenQuicktime: Uses obsolete glib12
2018-12-20 multimedia/xtheater: Uses obsolete glib12
2018-12-20 multimedia/dv2jpg: Uses obsolete glib12
2018-12-20 comms/hf: Uses obsolete glib12
2018-12-20 comms/gscmxx: Uses obsolete glib12
2018-12-20 sysutils/wmcube-gdk: Uses obsolete glib12
2018-12-20 sysutils/gcombust: Uses obsolete glib12
2018-12-20 sysutils/xlogmaster: Uses obsolete glib12
2018-12-20 sysutils/mount.app: Uses obsolete glib12
2018-12-20 sysutils/bbapm: Uses obsolete glib12
Original commitRevision:487992 
Tuesday, 11 Dec 2018
13:02 rene search for other commits by this committer
Remove expired ports:
2018-12-10 net/g2ipmsg: GNOME 2 application
2018-12-10 net/grdesktop: GNOME 2 application
2018-12-10 textproc/gnome-spell: GNOME 2 application
2018-12-10 textproc/sagasu: GNOME 2 application
2018-12-10 deskutils/planner: GNOME 2 application
2018-12-10 deskutils/multisync: GNOME 2 application
2018-12-10 deskutils/drivel: GNOME 2 application
2018-12-10 deskutils/notecase: GNOME 2 application
2018-12-10 deskutils/gtodo: GNOME 2 application
2018-12-10 deskutils/gtweakui: GNOME 2 application
2018-12-10 deskutils/gnotime: GNOME 2 application
2018-12-10 deskutils/gruler: GNOME 2 application
2018-12-10 japanese/gjiten: GNOME 2 application
2018-12-10 graphics/truevision: GNOME 2 application
2018-12-10 graphics/gx: GNOME 2 application
2018-12-10 graphics/amide: GNOME 2 application
2018-12-10 graphics/cbrpager: GNOME 2 application
2018-12-10 www/gurlchecker: GNOME 2 application
2018-12-10 security/gpass: GNOME 2 application
2018-12-10 security/libgnomesu: GNOME 2 application
2018-12-10 security/gnome-gpg: GNOME 2 application
2018-12-10 devel/gnome-vfs-monikers: GNOME 2 application
2018-12-10 ftp/gwget: GNOME 2 application
2018-12-10 print/gribouy: GNOME 2 application
2018-12-10 print/gnomephotoprinter: GNOME 2 application
2018-12-10 print/ggv: GNOME 2 application
2018-12-10 print/gnome-cups-manager: GNOME 2 application
2018-12-10 editors/conglomerate: GNOME 2 application
2018-12-10 misc/gregexp: GNOME 2 application
2018-12-10 science/linsmith: GNOME 2 application
2018-12-10 games/grhino: GNOME 2 application
2018-12-10 games/gnono: GNOME 2 application
2018-12-10 games/gnomekiss: GNOME 2 application
2018-12-10 games/gtktetcolor: GNOME 2 application
2018-12-10 games/gturing: GNOME 2 application
2018-12-10 games/gtetrinet: GNOME 2 application
2018-12-10 games/gdado: GNOME 2 application
2018-12-10 games/monkeybubble: GNOME 2 application
2018-12-10 games/teg: GNOME 2 application
2018-12-10 games/gnomeattacks: GNOME 2 application
2018-12-10 games/gnomebreakout: GNOME 2 application
2018-12-10 x11-clocks/gtubeclock: GNOME 2 application
2018-12-10 x11-clocks/sanduhr: GNOME 2 application
2018-12-10 audio/grip: GNOME 2 application
2018-12-10 audio/jack-rack: GNOME 2 application
2018-12-10 math/gdcalc: GNOME 2 application
2018-12-10 x11/brightside: GNOME 2 application
2018-12-10 x11-fm/gnome-commander2: GNOME 2 application
2018-12-10 multimedia/quark: GNOME 2 application
2018-12-10 astro/celestia-gnome: GNOME 2 application
2018-12-10 comms/gmfsk: GNOME 2 application
2018-12-10 comms/ge-x2212: GNOME 2 application
2018-12-10 comms/efax-gtk: GNOME 2 application
2018-12-10 sysutils/gnome-pkgview: GNOME 2 application
2018-12-10 sysutils/fusefs-gnome-vfs: GNOME 2 application
2018-12-10 sysutils/gai-leds: GNOME 2 application
2018-12-10 sysutils/gnome-device-manager: GNOME 2 application
2018-12-10 sysutils/battfink: GNOME 2 application
2018-12-10 sysutils/cog: GNOME 2 application
2018-12-10 sysutils/gcdmaster: GNOME 2 application
Original commitRevision:487235 
Monday, 16 Jul 2018
17:07 rene search for other commits by this committer
Remove expired ports:
2018-07-15 net/p5-ZConf-Bookmarks: Unmaintained
2018-07-15 net/p5-ZConf: Unmaintained
2018-07-15 textproc/p5-Text-SpellChecker-GUI: Unmaintained
2018-07-15 deskutils/p5-ZConf-Runner-GUI-GTK: Unmaintained
2018-07-15 deskutils/p5-ZConf-BGSet: Unmaintained
2018-07-15 deskutils/p5-ZConf-Runner: Unmaintained
2018-07-15 graphics/p5-Image-Size-FillFullSelect: Unmaintained
2018-07-15 graphics/p5-Imager-AverageGray: Unmaintained
2018-07-15 mail/p5-Mail-IMAPTalk-MailCache: Unmaintained
2018-07-15 mail/p5-ZConf-Mail: Unmaintained
2018-07-15 mail/p5-Mail-Cache: Unmaintained
2018-07-15 www/p5-ZConf-RSS: Unmaintained
2018-07-15 www/p5-ZConf-RSS-GUI-GTK: Unmaintained
2018-07-15 devel/p5-ZConf-GUI: Unmaintained
2018-07-15 net-im/mastodon: Breaks too frequently
2018-07-15 x11-fm/p5-PerlFM: Unmaintained
2018-07-15 astro/p5-ZConf-Weather: Unmaintained
2018-07-15 sysutils/p5-ZConf-Cron: Unmaintained
Original commitRevision:474751 
Wednesday, 16 May 2018
07:36 rakuco search for other commits by this committer
Copy x11-fm/krusader2 to x11-fm/krusader-kde4.

Keep a KDE4-based version around for the KDE4 widows as preparation for
updating Krusader to a newer, KF5-based version.

Reviewed by:	tcberner
Differential Revision:	https://reviews.freebsd.org/D15448
Original commitRevision:470105 
Monday, 9 Apr 2018
20:03 tcberner search for other commits by this committer
New ports: x11-fm/dolphin, x11-fm/konqueror

This is the current version of KDE Applications <foo>.
Note that users of KDE SC4 should stick with <foo>-kde4.
Original commitRevision:466903 
Saturday, 19 Nov 2016
15:11 olivierd search for other commits by this committer
Add:

- pcmanfm-qt
- pcmanfmqt-l10n (translation files)

PCMan File Manager Qt is an extremly fast, lightweight, yet feature-rich
file manager with tabbed browsing. It is the default file manager for the
lightweight desktop environment LXQt.

WWW: http://lxqt.org/

Obtained from:	LXQt repository
Original commitRevision:426381 
Tuesday, 20 Sep 2016
11:09 olivierd search for other commits by this committer
Small and highly customizable twin-panel file manager with support for plugins.

WWW: http://sunflower-fm.org/

PR:		212383
Submitted by:	Ivan <bsd@abinet.ru>
Original commitRevision:422493 
Monday, 4 Jul 2016
20:48 rene search for other commits by this committer
Remove expired ports without open PRs:
2016-07-04 security/openpgpsdk: Broken for more than 6 months
2016-07-04 security/radiusniff: Broken for more than 6 months
2016-07-04 security/pear-Auth_OpenID: Broken for more than 6 months
2016-07-04 security/sshit: Broken for more than 6 months
2016-07-04 security/ifd-slb_rf60: Broken for more than 6 months
2016-07-04 security/rainbowcrack: Broken for more than 6 months
2016-07-04 security/vlog: Broken for more than 6 months
2016-07-04 security/cryptstring: Broken for more than 6 months
2016-07-04 x11/libdnd: Broken for more than 6 months
2016-07-04 x11/xlupe: Broken for more than 6 months
2016-07-04 x11/xco: Broken for more than 6 months
2016-07-04 x11/xclick: Broken for more than 6 months
2016-07-04 devel/ocfpcsc: Broken for more than 6 months
2016-07-04 devel/dits: Broken for more than 6 months
2016-07-04 devel/ruby-cache: Broken for more than 6 months
2016-07-04 devel/rapidsvn: Broken for more than 6 months
2016-07-04 devel/svnkit: Broken for more than 6 months
2016-07-04 devel/py-EnthoughtBase: Broken for more than 6 months
2016-07-04 devel/cl-uffi: Broken for more than 6 months
2016-07-04 devel/ruby-event-loop: Broken for more than 6 months
2016-07-04 devel/libqxt: Broken for more than 6 months
2016-07-04 devel/dasm: Broken for more than 6 months
2016-07-04 devel/libopendaap: Broken for more than 6 months
2016-07-04 devel/cl-uffi-sbcl: Depends on expiring devel/cl-uffi
2016-07-04 devel/cvs2p4: Broken for more than 6 months
2016-07-04 devel/bufferpool: Broken for more than 6 months
2016-07-04 devel/ifd-test: Broken for more than 6 months
2016-07-04 devel/eric4: Broken for more than 6 months
2016-07-04 devel/uclmmbase: Broken for more than 6 months
2016-07-04 devel/obfuscatejs: Broken for more than 6 months
2016-07-04 devel/oniguruma: Broken for more than 6 months
2016-07-04 devel/libbnr: Broken for more than 6 months
2016-07-04 devel/c4: Broken for more than 6 months
2016-07-04 devel/memcheck: Broken for more than 6 months
2016-07-04 devel/liblcfg: Broken for more than 6 months
2016-07-04 devel/omake: Broken for more than 6 months
2016-07-04 devel/svndelta: Broken for more than 6 months
2016-07-04 devel/papp: Broken for more than 6 months
2016-07-04 devel/mk: Broken for more than 6 months
2016-07-04 devel/avltree: Broken for more than 6 months
2016-07-04 devel/cbind: Broken for more than 6 months
2016-07-04 devel/tclgetopts: Broken for more than 6 months
2016-07-04 devel/antlrworks: Broken for more than 6 months
2016-07-04 devel/acme: Broken for more than 6 months
2016-07-04 devel/libopensync022: Broken for more than 6 months
2016-07-04 archivers/epkg: Broken for more than 6 months
2016-07-04 print/enscriptfonts: Broken for more than 6 months
2016-07-04 print/mup: Broken for more than 6 months
2016-07-04 lang/lua-mode.el: Broken for more than 6 months
2016-07-04 lang/s9fes: Broken for more than 6 months
2016-07-04 lang/alisp: Broken for more than 6 months
2016-07-04 lang/intel2gas: Broken for more than 6 months
2016-07-04 lang/stalin: Broken for more than 6 months
2016-07-04 french/eric4: Depends on expiring devel/eric4
2016-07-04 textproc/exslt: Broken for more than 6 months
2016-07-04 textproc/xt: Broken for more than 6 months
2016-07-04 textproc/ssddiff: Broken for more than 6 months
2016-07-04 textproc/xslint: Broken for more than 6 months
2016-07-04 textproc/cbedic: Broken for more than 6 months
2016-07-04 textproc/tralics: Broken for more than 6 months
2016-07-04 textproc/docbookide.el: Broken for more than 6 months
2016-07-04 textproc/glpi-plugins-AdditionalReports: Broken for more than 6
months
2016-07-04 textproc/tdhkit: Broken for more than 6 months
2016-07-04 textproc/p5-Groonga-API: Broken for more than 6 months
2016-07-04 textproc/glpi-plugins-DataInjection: Broken for more than 6 months
2016-07-04 dns/ldnsm: Broken for more than 6 months
2016-07-04 japanese/guesswork-classic: Broken for more than 6 months
2016-07-04 japanese/texinfo: Broken for more than 6 months
2016-07-04 japanese/jyuroku: Broken for more than 6 months
2016-07-04 japanese/mtools: Broken for more than 6 months
2016-07-04 palm/pdbar: Broken for more than 6 months
2016-07-04 graphics/gplot: Broken for more than 6 months
2016-07-04 graphics/white_dune: Broken for more than 6 months
2016-07-04 graphics/whirlgif: Broken for more than 6 months
2016-07-04 graphics/libaux: Broken for more than 6 months
2016-07-04 graphics/import-pictures: Broken for more than 6 months
2016-07-04 math/xgobi: Broken for more than 6 months
2016-07-04 math/fricas: Broken for more than 6 months
2016-07-04 math/dcdflib: Broken for more than 6 months
2016-07-04 math/libneural: Broken for more than 6 months
2016-07-04 math/open-axiom: Broken for more than 6 months
2016-07-04 irc/nefarious: Broken for more than 6 months
2016-07-04 irc/slirc: Broken for more than 6 months
2016-07-04 irc/ratbox-respond: Broken for more than 6 months
2016-07-04 irc/qwebirc: Broken for more than 6 months
2016-07-04 biology/platon: Broken for more than 6 months
2016-07-04 news/slnr: Broken for more than 6 months
2016-07-04 science/jmol: Broken for more than 6 months
2016-07-04 net/nstxd: Broken for more than 6 months
2016-07-04 net/sprinkle: Broken for more than 6 months
2016-07-04 editors/ssam: Broken for more than 6 months
2016-07-04 editors/fb: Broken for more than 6 months
2016-07-04 misc/quotes: Broken for more than 6 months
2016-07-04 misc/boxquote.el: Broken for more than 6 months
2016-07-04 misc/pypanda: Broken for more than 6 months
2016-07-04 misc/cuecat: Broken for more than 6 months
2016-07-04 deskutils/displaycalibrator: Broken for more than 6 months
2016-07-04 german/eric4: Depends on expiring devel/eric4
2016-07-04 multimedia/vic: Depends on expiring devel/uclmmbase
2016-07-04 multimedia/ggrab: Broken for more than 6 months
2016-07-04 emulators/dynamips: Broken for more than 6 months
2016-07-04 emulators/dynamips-devel: Broken for more than 6 months
2016-07-04 emulators/sim6811: Broken for more than 6 months
2016-07-04 emulators/minivmac: Broken for more than 6 months
2016-07-04 cad/qcad-partslib: Broken for more than 6 months
2016-07-04 comms/dump1090_mr: Broken for more than 6 months
2016-07-04 x11-fm/asfiles: Depends on expiring x11/libdnd
2016-07-04 x11-fonts/fonts-te: Broken for more than 6 months
2016-07-04 sysutils/rsyncmanager: Broken for more than 6 months
2016-07-04 sysutils/jfbterm: Broken for more than 6 months
2016-07-04 sysutils/daedalus: Broken for more than 6 months
2016-07-04 sysutils/pcfclock: Broken for more than 6 months
2016-07-04 sysutils/vlogger: Broken for more than 6 months
2016-07-04 sysutils/bontmia: Broken for more than 6 months
2016-07-04 mail/pop3gwd: Broken for more than 6 months
2016-07-04 mail/mailtray: Broken for more than 6 months
2016-07-04 mail/pflogstats: Broken for more than 6 months
2016-07-04 mail/exact: Broken for more than 6 months
2016-07-04 mail/wmpop3: Broken for more than 6 months
2016-07-04 mail/qmail-conf: Broken for more than 6 months
2016-07-04 mail/gld: Broken for more than 6 months
2016-07-04 mail/dsbl-testers: Broken for more than 6 months
2016-07-04 mail/vqregister: Broken for more than 6 months
2016-07-04 mail/atmail: Broken for more than 6 months
2016-07-04 mail/ml: Broken for more than 6 months
2016-07-04 net-im/icb: Broken for more than 6 months
2016-07-04 net-im/cicquin: Broken for more than 6 months
2016-07-04 net-im/pidgin-manualsize: Broken for more than 6 months
2016-07-04 net-im/pidgin-rhythmbox: Broken for more than 6 months
2016-07-04 russian/eric4: Depends on expiring devel/eric4
2016-07-04 russian/fortune-bashorgru: Broken for more than 6 months
2016-07-04 www/xpi-clearfields: Broken for more than 6 months
2016-07-04 www/pecl-varnish: Broken for more than 6 months
2016-07-04 www/py-requests-oauth-hook: Broken for more than 6 months
2016-07-04 www/hudson: Broken for more than 6 months
2016-07-04 www/xpi-mldonkey: Broken for more than 6 months
2016-07-04 www/xpi-cookiesafe: Broken for more than 6 months
2016-07-04 www/trac-mastertickets: Broken for more than 6 months
2016-07-04 www/dotclear: Broken for more than 6 months
2016-07-04 www/ruby-wgettsv: Broken for more than 6 months
2016-07-04 www/wwwstat: Broken for more than 6 months
2016-07-04 www/xpi-prism: Broken for more than 6 months
2016-07-04 www/xpi-fasterfox: Broken for more than 6 months
2016-07-04 www/siteframe: Broken for more than 6 months
2016-07-04 www/py-urljr: Broken for more than 6 months
2016-07-04 www/reviewboard: Broken for more than 6 months
2016-07-04 www/xpi-tabletools: Broken for more than 6 months
2016-07-04 www/wikindx: Broken for more than 6 months
2016-07-04 www/typolight: Broken for more than 6 months
2016-07-04 www/varnish-libvmod-header: Broken for more than 6 months
2016-07-04 www/xpi-gbrain: Broken for more than 6 months
2016-07-04 www/trac-robotstxt: Broken for more than 6 months
2016-07-04 www/simplog: Broken for more than 6 months
2016-07-04 www/chtml: Broken for more than 6 months
2016-07-04 databases/postgresql_autodoc: Broken for more than 6 months
2016-07-04 databases/oracle_odbc_driver: Broken for more than 6 months
2016-07-04 databases/mysql-xql: Broken for more than 6 months
2016-07-04 databases/mysql-udf-sys: Broken for more than 6 months
2016-07-04 games/lucidlife: Broken for more than 6 months
2016-07-04 games/gma: Broken for more than 6 months
2016-07-04 games/smiley: Broken for more than 6 months
2016-07-04 games/noegnud-littlehack: Broken for more than 6 months
2016-07-04 games/sdlquake2: Broken for more than 6 months
2016-07-04 games/daimonin: Depends on expiring games/daimonin-music
2016-07-04 games/noegnud-nethack: Broken for more than 6 months
2016-07-04 games/xbomber: Broken for more than 6 months
2016-07-04 games/xwelltris: Broken for more than 6 months
2016-07-04 games/ftjava: Broken for more than 6 months
2016-07-04 games/daimonin-music: Broken for more than 6 months
2016-07-04 games/gno3dtet: Broken for more than 6 months
2016-07-04 games/qtv: Broken for more than 6 months
2016-07-04 games/xwordpy: Broken for more than 6 months
2016-07-04 games/netris: Broken for more than 6 months
2016-07-04 games/rt2-demo: Broken for more than 6 months
2016-07-04 games/noegnud-addons: Broken for more than 6 months
2016-07-04 games/noegnud-nethack-deet: Broken for more than 6 months
2016-07-04 games/live-f1: Broken for more than 6 months
2016-07-04 games/xonix: Broken for more than 6 months
2016-07-04 games/fgkicker: Broken for more than 6 months
2016-07-04 games/tank: Depends on expiring graphics/libaux
2016-07-04 games/linux-nwserver: Broken for more than 6 months
2016-07-04 games/quake2-zaero: Broken for more than 6 months
2016-07-04 games/pyching: Broken for more than 6 months
2016-07-04 games/thevalley: Broken for more than 6 months
2016-07-04 games/xroads: Broken for more than 6 months
2016-07-04 games/fxsudoku: Broken for more than 6 months
2016-07-04 games/sudoku: Broken for more than 6 months
2016-07-04 games/kmancala: Broken for more than 6 months
2016-07-04 games/plonx: Broken for more than 6 months
2016-07-04 games/wmminichess: Broken for more than 6 months
2016-07-04 games/noegnud-slashem: Broken for more than 6 months
2016-07-04 games/latrine: Broken for more than 6 months
2016-07-04 games/pysycache-themes: Broken for more than 6 months
2016-07-04 games/nibbles: Broken for more than 6 months
2016-07-04 games/hlstatsx: Broken for more than 6 months
2016-07-04 audio/streamtuner: Broken for more than 6 months
2016-07-04 audio/mangler: Broken for more than 6 months
2016-07-04 audio/hawkvoice: Broken for more than 6 months
2016-07-04 audio/alac: Broken for more than 6 months
2016-07-04 x11-wm/e-module-mpdule: Broken for more than 6 months
2016-07-04 x11-wm/e-module-tclock: Broken for more than 6 months
2016-07-04 x11-wm/musca: Broken for more than 6 months
2016-07-04 x11-wm/e-module-places: Broken for more than 6 months
2016-07-04 x11-wm/e-module-forecasts: Broken for more than 6 months
2016-07-04 x11-wm/e-module-net: Broken for more than 6 months
2016-07-04 x11-wm/e-module-penguins: Broken for more than 6 months
2016-07-04 ftp/fget: Broken for more than 6 months
2016-07-04 net-mgmt/netmond: Broken for more than 6 months
2016-07-04 net-mgmt/ipfm: Broken for more than 6 months
Original commitRevision:418057 
Thursday, 7 May 2015
20:30 amdmi3 search for other commits by this committer
- Update to 0.20.0
- Project renamed upstream
- Update WWW
Original commitRevision:385666 
Saturday, 27 Dec 2014
00:24 rene search for other commits by this committer
Remove expired ports:
2014-12-27 games/secretmaryochronicles-music: Depends on expiring
games/secretmaryochronicles
2014-12-27 science/mpb: Broken for more than 6 months
2014-12-27 x11-fm/pbi-thumbnailer: Broken for more than 6 months
Original commitRevision:375664 
Wednesday, 19 Nov 2014
11:49 kwm search for other commits by this committer
The FreeBSD GNOME team proudly presents GNOME 3.14 and Cinnamon 2.2.
Gnome 3.14.1 and Cinnamon 2.2.16 are supported on FreeBSD 9.3-RELEASE and up.

This commit removes the old GNOME 2 desktop, bindings and some ports that
can't be compiled. A few ports where updated to more recent versions to
allow them to compile with this update.

Apart from updating ports to newer versions

GDM is more integrated with gnome-shell now, and handles several things for
the GNOME desktop such as screen locking. If you want to use GNOME 3 via
startx, you will have to add your own lock screen/screensaver. For example
xscreensaver
can be used for sessions started without GDM.

Shell Extensions can be installed via https://extensions.gnome.org/ , we have
ported a few that can't be installed via this way.
The old gnome-utils and gnome-games ports where split up into single ports
and where converted to meta-ports.
gnome-terminal requires a UTF-8 locale to run, gdm handles this already, but
if you use startx you need to do this yourself.

Upgrade instructions:

Delete the old and conflicting packages:
# pkg delete clutter gnome-utils gnome-panel gnome-keyring vala-vapigen \
    guile gcalctool gnome-media libgnomekbd
# pkg delete gnome-screensaver gnome-applets bug-buddy evolution-exchange \
    evolution-webcal gnome-system-tools seahorse-plugins gnome-control-center

For package users the following lines will be enough:
# pkg upgrade
# pkg install gnome3

For ports users should do the following:
# portmaster -a
# portmaster x11/gnome3

We are currently aware of two issues. The first issue is a bug in the
file monitoring code in the glib20 port. This bug causes glib programs
to crash when files in a monitored directory are added or removed.
Upstream is aware of the problem, but since the problem is quite complex
there is no solution yet. This problem isn't restricted to BSD.

The second issue is that on certain video cards totem will display a
purple/pink overlay on the video. It not clear yet where the issues
comes from.

Major thanks goes to Gustau Perez for being a driving force behind getting
GNOME 3 up to speed again. Also thanks to Antoine Brodin for running the
exp-runs.

This update was also made possible by:
	Joe Maloney
	Kris Moore
	Beeblebrox
	Ryan Lortie
	Antoine Jacoutot
	and everyone I missed
Original commitRevision:372768 
Friday, 3 Oct 2014
22:11 antoine search for other commits by this committer
Attempt to unbreak index
Original commitRevision:369941 
Wednesday, 10 Sep 2014
13:11 bapt search for other commits by this committer
Welcome Mate Desktop 1.8

The porting work as been done by gnome@ (kwm) and Eric Turgeon
(ericturgeon@ghostbsd.org)
Original commitRevision:367830 
Saturday, 30 Aug 2014
01:30 amdmi3 search for other commits by this committer
The purpose of this project is to create a multi-platform open
source file manager (Windows, Linux, FreeBSD, OS X) mimicking the
look-n-feel of Far Manager.

Features:

 * Mimic look-n-feel (including editor and shortcuts) of Far Manager
 * Built-in terminal
 * Built-in text editor with syntax highlighting
 * Built-in text viewer
 * Virtual file system (smb, ftp, sftp)
 * Very fast user interface

WWW: https://github.com/corporateshark/WalCommander
Original commitRevision:366585 
Friday, 11 Apr 2014
13:20 rene search for other commits by this committer
Remove expired ports:
2014-03-10 www/p5-CGI-modules: No more public distfiles
2014-04-10 www/p5-WWW-Link: Depends on expired www/p5-CGI-modules
2014-03-10 www/sbox-dtc: No more public distfiles
2014-04-10 sysutils/dtc: Depends on expired www/sbox-dtc
2014-03-10 textproc/glimpse: No more public distfiles
2014-04-10 ftp/ftplocate: Depends on expired textproc/glimpse
2014-04-10 misc/tkman: Depends on expired textproc/glimpse
2014-04-09 devel/asl: Unmaintained since 1997
2014-04-09 net/pcnfsd: Unmaintained since 1997
2014-04-10 cad/chipmunk: Unmaintained since 1999
2014-04-10 graphics/comix: Insists on installing in /usr/local, and uses
nautilus2 which is deprecated.
2014-04-10 www/mambo: Broken for more than 6 months
2014-04-10 devel/lua-rds-parser: Broken for more than 6 months
2014-04-10 editors/the: Unmaintained since 1999
2014-04-10 japanese/exmh2: Unmaintained since 1999
2014-04-10 net/freewais-sf: Unmaintained since 1999
2014-04-10 editors/elvis: Unmaintained since 1999
2014-04-10 japanese/sed: Unmaintained since 1999
2014-04-10 x11-fm/xfm: Unmaintained since 1999
2014-04-10 print/rtf2latex: Unmaintained since 1999
2014-04-10 graphics/fbm: Unmaintained since 1999
2014-04-11 devel/p5-Penguin-Easy: Unmaintained since 2000
2014-04-11 emulators/prodosemu: Unmaintained since 2000
2014-04-11 security/gtkportscan: Unmaintained since 2000
2014-04-11 graphics/xmfract: Unmaintained since 2000
2014-04-11 databases/xmbase-grok: Unmaintained since 2000
2014-04-11 emulators/svr4_base: Unmaintained since 2000
2014-04-11 math/freefem: Unmaintained since 2000
2014-04-11 graphics/tiff2png: Unmaintained since 2000
2014-04-11 math/wingz: Unmaintained since 2000
2014-04-11 lang/STk: Unmaintained since 2000
2014-04-11 graphics/kdc2tiff: Unmaintained since 2000
2014-04-11 math/xlispstat: Unmaintained since 2000
2014-04-11 databases/typhoon: Unmaintained since 2000
2014-04-11 graphics/dc20ctrl: Unmaintained since 2000
2014-04-11 www/fhttpd: Unmaintained since 2000
2014-04-11 graphics/xmorph: Unmaintained since 2000
2014-04-11 editors/axe: Unmaintained since 2000
2014-04-11 www/cgic: Unmaintained since 2000
Original commitRevision:350942 
12:42 bapt search for other commits by this committer
2014-04-10 deskutils/nautilus-locked-folder: nautilus will be updated to the 3.x
version which is not compatible with 2.x
2014-04-10 www/screem: gnome-menus 2.x will be updated in the GNOME 3 import
2014-04-10 deskutils/nautilus-actions: nautilus will be updated to the 3.x
version which is not compatible with 2.x
2014-04-10 deskutils/nautilus-sendto: nautilus will be updated to the 3.x
version which is not compatible with 2.x
2014-04-10 deskutils/nautilus-open-terminal: nautilus will be updated to the 3.x
version which is not compatible with 2.x
2014-04-10 sysutils/eiciel: nautilus will be updated to the 3.x version which is
not compatible with 2.x
2014-04-10 sysutils/nautilus-cd-burner: nautilus will be updated to the 3.x
version which is not compatible with 2.x
2014-04-10 x11-fm/py-nautilus: nautilus will be updated to the 3.x version which
is not compatible with 2.x
2014-04-10 sysutils/sensors-applet: gnome-panel 2.x will be updated in the GNOME
3 import
2014-04-10 net/link-monitor-applet: gnome-panel 2.x will be updated in the GNOME
3 import
2014-04-10 net/netspeed_applet: gnome-panel 2.x will be updated in the GNOME 3
import
2014-04-10 net/remmina-applet: gnome-panel 2.x will be updated in the GNOME 3
import
2014-04-10 misc/uf-view: gnome-desktop 2.x will be updated in the GNOME 3 import
2014-04-10 textproc/uim-gnome: gnome-panel 2.x will be updated in the GNOME 3
import
2014-04-10 audio/istream: gnome-panel will be updated to the 3.x version which
is not compatible with 2.x
2014-04-10 mail/contact-lookup-applet: gnome-panel will be updated to the 3.x
version which is not compatible with 2.x
2014-04-10 security/tuntun: gnome-panel 2.x will be updated in the GNOME 3
import
2014-04-10 misc/quick-lounge-applet: gnome-panel 2.x will be updated in the
GNOME 3 import
2014-04-10 sysutils/bubblemon2: gnome-panel 2.x will be updated in the GNOME 3
import
Original commitRevision:350933 
Monday, 10 Mar 2014
12:30 rene search for other commits by this committer
Remove expired port:
2014-03-10 x11-fm/dfm: No more public distfiles
Original commitRevision:347749 
Sunday, 1 Dec 2013
00:37 rene search for other commits by this committer
Remove expired ports:
2013-12-01 x11-fm/xnc: Latest release from 2005, upstream disappeared, does not
build
2013-12-01 audio/liteamp: Dead upstream since 2004, does not build with clang
2013-12-01 net-im/tapioca-qt: Unmaintained upstream since 2007, not used by
anything
2013-12-01 net-im/telepathy-qt: Unmaintained upstream since 2007, use
net-im/telepathy-qt4
2013-12-01 x11-toolkits/linux-f10-gtk: GTK1 is deprecated
2013-12-01 net-im/linux-ymessenger: Depends on deprecated Linux GTK1
2013-12-01 emulators/linux-pete-mesagpu: Depends on deprecated Linux GTK1
2013-12-01 emulators/linux-pete-xgl2gpu: Depends on deprecated Linux GTK1
2013-12-01 emulators/linux-peops-softgpu: Depends on deprecated Linux GTK1
2013-12-01 finance/eqonomize-kde4: No upstream releases since 2008, does not
build on FreeBSD 10 and 11
2013-12-01 comms/uhso-kmod: included in base system on all supported releases
2013-12-01 deskutils/ecru: No longer maintained upstream
2013-12-01 editors/gphpedit: No longer maintaned upstream
2013-12-01 irc/inspircd12: No upstream support; known vulnerable. Please use
irc/inspircd
2013-12-01 graphics/py-clutter: Broken for more than 6 month
2013-12-01 graphics/py-clutter-gtk: depends on expired graphics/py-clutter
Original commitRevision:335357 
Saturday, 23 Nov 2013
11:39 kwm search for other commits by this committer
Say hello to Mate 1.6.

Mate is a lite desktop forked from gnome2.

Most of the work is done by Jeremy Messenger (mezz@). The only thing I did
was update a few ports to later 1.6 release and attempting to keep up with
ports infra changes. Resulting bugs are all mine.

Mate is a sort of replacement for Gnome 2. So people wanting to keep a
Gnome 2 like desktop should switch. Gnome 2 will be replaced by Gnome 3
in the near future. This switch will be announce with a transition time
so people have more time to switch if they haven't already.

This release was made possible by everyone that send friendly pokes to
keep mate on my mind.

Approved by:	portmgr (bapt)
Original commitRevision:334661 
Friday, 26 Jul 2013
19:19 rene search for other commits by this committer
KDE3 and QT3 expired on 2013-07-01, remove these ports.
Unfortunately, this also affects some ports using QT3 as a GUI toolkit.

Changes to infrastructure files:
- bsd.kde.mk : obsolete, remove
- bsd.qt.mk : note that a CONFLICTS_BUILD line can probably go after a while
- CHANGES : document the removals from bsd.port.mk
- KNOBS : remove KDE and QT (KDE4 and QT4 should be used instead)
- MOVED : add the removed ports

PR:		ports/180745
Submitted by:	rene
Approved by:	portmgr (bapt)
Exp-run by:	bapt
Original commitRevision:323748 
Tuesday, 19 Feb 2013
13:18 gahr search for other commits by this committer
- Remove x11-fm/tkdesk.

  It's old, unmaintained, and doesn't work (seg-faults at startup)
Original commitRevision:312561 
Thursday, 14 Feb 2013
07:51 bapt search for other commits by this committer
Remove x11-fm/fsv as it depends on the expired x11-toolkit/gtkglarea

Approved by:	David Thiel <lx@redundancy.redundancy.org> (maintainer)
Original commitRevision:312202 
Saturday, 2 Feb 2013
17:39 bapt search for other commits by this committer
2013-01-30 net-mgmt/nagiosgrapher: Deprecated upstream. Please use net-mgmt/pnp
instead
2013-02-01 x11-fm/x-files: Project has been abandoned
Original commitRevision:311436 
Wednesday, 19 Dec 2012
01:33 bapt search for other commits by this committer
Add DeforaOS Desktop browser

PR:		ports/172988
Submitted by:	Olivier Cochard-Labbe <olivier@cochard.me>
Original commitRevision:309216 
Sunday, 5 Aug 2012
20:26 dougb search for other commits by this committer
Broken, unmaintained, dead upstream
Original commit
Saturday, 28 Jul 2012
01:02 ak search for other commits by this committer
Remove expired ports:
2012-07-20 audio/etoile-melodie: API no longer supported
2012-07-20 audio/etoile-volumecontrolmenulet: API no longer supported
2012-07-20 deskutils/etoile-corner: API no longer supported
2012-07-20 deskutils/etoile-dictionaryreader: API no longer supported
2012-07-20 deskutils/etoile-distributedview: API no longer supported
2012-07-20 deskutils/etoile-extendedworkspacekit: API no longer supported
2012-07-20 deskutils/etoile-hardware: API no longer supported
2012-07-20 deskutils/etoile-inspectorkit: API no longer supported
2012-07-20 deskutils/etoile-lookandbehavior: API no longer supported
2012-07-20 deskutils/etoile-menuserver: API no longer supported
2012-07-20 deskutils/etoile-panekit: API no longer supported
2012-07-20 deskutils/etoile-scriptservices: API no longer supported
2012-07-20 deskutils/etoile-servicemenulet: API no longer supported
2012-07-20 deskutils/etoile-servicesbarkit: API no longer supported
2012-07-20 deskutils/etoile-systemconfig: API no longer supported
2012-07-20 deskutils/etoile-trackerkit: API no longer supported
2012-07-20 deskutils/etoile-ui: API no longer supported
2012-07-20 devel/etoile-collectionkit: API no longer supported
2012-07-20 devel/etoile-coreobject: API no longer supported
2012-07-20 devel/etoile-foundation: API no longer supported
2012-07-20 devel/etoile-serialize: API no longer supported
2012-07-20 devel/etoile-unitkit: API no longer supported
2012-07-20 devel/llvm-etoile: API no longer supported
2012-07-20 editors/etoile-typewriter: API no longer supported
2012-07-20 graphics/popplerkit: API no longer supported
2012-07-20 graphics/vindaloo: API no longer supported
2012-07-20 lang/etoile-compiler: API no longer supported
2012-07-20 lang/etoile-io: API no longer supported
2012-07-20 lang/etoile-languagekit: API no longer supported
2012-07-20 lang/etoile-lkplugins: API no longer supported
2012-07-20 lang/etoile-scriptkit: API no longer supported
2012-07-20 lang/etoile-smalltalkkit: API no longer supported
2012-07-20 multimedia/etoile-babbler: API no longer supported
2012-07-20 multimedia/etoile-mediakit: API no longer supported
2012-07-20 multimedia/etoile-multimediakit: API no longer supported
2012-07-20 net-im/etoile-stepchat: API no longer supported
2012-07-20 net-im/etoile-xmppkit: API no longer supported
2012-07-20 sysutils/etoile-behavior: API no longer supported
2012-07-20 sysutils/etoile-installer: API no longer supported
2012-07-20 sysutils/etoile-powermenulet: API no longer supported
2012-07-20 sysutils/etoile-system: API no longer supported
2012-07-20 textproc/etoile-lucenekit: API no longer supported
2012-07-20 textproc/etoile-ogrekit: API no longer supported
2012-07-20 textproc/etoile-opmlkit: API no longer supported
2012-07-20 www/etoile-bookmarkkit: API no longer supported
2012-07-20 www/etoile-mollusk: API no longer supported
2012-07-20 x11-fm/etoile-fontmanager: API no longer supported
2012-07-20 x11-themes/etoile-azbackground: API no longer supported
2012-07-20 x11-themes/etoile-camaelon: API no longer supported
2012-07-20 x11-themes/etoile-etoilemenus: API no longer supported
2012-07-20 x11-themes/etoile-iconkit: API no longer supported
2012-07-20 x11-themes/etoile-wildmenus: API no longer supported
2012-07-20 x11-wm/etoile-azalea: API no longer supported
2012-07-20 x11-wm/etoile-azdock: API no longer supported
2012-07-20 x11-wm/etoile-azswitch: API no longer supported
2012-07-20 x11-wm/etoile-login: API no longer supported
2012-07-20 x11/etoile: Update to a new release is required
2012-07-20 x11/etoile-idle: API no longer supported
2012-07-20 x11/etoile-iterm: API no longer supported
2012-07-20 x11/etoile-xwindowserverkit: API no longer supported
2012-07-20 x11/gnustep-app: API no longer supported
Original commit
Tuesday, 8 May 2012
23:38 makc search for other commits by this committer
Connect qtfm
Original commit
Thursday, 19 Apr 2012
07:11 acm search for other commits by this committer
- New port: x11-fm/doublecmd

Double Commander is a cross platform open source file manager with two panels
side by side. It is inspired by Total Commander and features some new ideas.

WWW: http://doublecmd.sourceforge.net/

PR:             ports/161459
Submitted by:   Beñat Gonzalez Etxepare <bbtruk _ a t _ users.sourceforge.net>
Original commit
Wednesday, 18 Apr 2012
18:39 crees search for other commits by this committer
Rodent is a fast, small and powerful file manager for the
GNU operating system (but it also works in BSD). That's one
way to look at it. Another way is to call it a graphic shell
(that's probably more accurate).

* Rodent wastes no space on menus or function buttons (display
  real estate is too valuable).
* All functionality is available through popup menu or keyboard
  action.
* Popup menu is context sensitive.
* Full lpterminal is available from keyboard.
* Functionality is extendible via plugin technology.

WWW: http://xffm.org/

PR:             ports/166191
Submitted by:   Jens K. Loewe <bsd@tuxproject.de>
Original commit
Monday, 1 Aug 2011
03:04 lioux search for other commits by this committer
New port ultracopier version 0.2.0.16: An advanced file copier
Original commit
Sunday, 1 May 2011
17:57 bapt search for other commits by this committer
remove expired ports from x11-fm

2011-05-01 x11-fm/cfm: Upstream disapear and distfile is no more available
2011-05-01 x11-fm/gnome-commander: Gnome1 is deprecated, consider using
gnome-commander2
2011-05-01 x11-fm/jaffm: Upstream disapear and distfile is no more available
2011-05-01 x11-fm/workplace: Upstream disapear and distfile is no more available
Original commit
Thursday, 3 Mar 2011
10:19 oliver search for other commits by this committer
Thunar-VFS is the Virtual filesystem shipped with the thunar 1.0
and earlier releases.

WWW: http://thunar.xfce.org/
Original commit
Monday, 3 Jan 2011
14:38 garga search for other commits by this committer
Remove expired ports:

2011-01-01 audio/emphasis: abandoned upstream
2011-01-01 converters/ecore-txt: abandoned upstream
2011-01-01 deskutils/estickies: abandoned upstream
2011-01-01 devel/ecore-job: abandoned upstream
2011-01-01 devel/engrave: abandoned upstream
2011-01-01 devel/evfs: abandoned upstream
2011-01-01 devel/ruby-ecore: abandoned upstream
2011-01-01 graphics/exhibit: abandoned upstream
2011-01-01 graphics/epsilon: abandoned upstream
2011-01-01 graphics/esmart: abandoned upstream
2011-01-01 graphics/ruby-edje: abandoned upstream
2011-01-01 graphics/ruby-esmart: abandoned upstream
2011-01-01 graphics/ruby-evas: abandoned upstream
2011-01-01 graphics/ruby-redact: abandoned upstream
2011-01-01 multimedia/eclair: abandoned upstream
2011-01-01 security/phpmyid: Development has ceased.
2011-01-01 sysutils/ecore-config: abandoned upstream
2011-01-01 sysutils/extrackt: abandoned upstream
2011-01-01 textproc/exml: abandoned upstream
2011-01-02 www/mod_accesscookie: upstream is gone
2011-01-02 www/mod_vdbh: upstream is gone
2011-01-02 www/mod_auth_any: upstream is gone
2011-01-02 www/mod_log_data: upstream is gone and will be unsupported by ASF
when 2.4.0 is release, migrate to 2.2.x+ now
2011-01-01 x11-fm/entropyfm: abandoned upstream
2011-01-01 x11-themes/e17-splash-fortune: abandoned upstream
2011-01-01 x11-themes/e17-splash-shiny: abandoned upstream
2011-01-01 x11-themes/e17-splash-takara: abandoned upstream
2011-01-01 x11-themes/e17-theme-blue_eyed: abandoned upstream
2011-01-01 x11-themes/e17-theme-dali: abandoned upstream
2011-01-01 x11-themes/e17-theme-gant: abandoned upstream
2011-01-01 x11-themes/e17-theme-japan2007: abandoned upstream
2011-01-01 x11-themes/e17-theme-kor: abandoned upstream
2011-01-01 x11-themes/e17-theme-milky: abandoned upstream
2011-01-01 x11-themes/e17-theme-night_bling: abandoned upstream
2011-01-01 x11-themes/e17-theme-simply_white: abandoned upstream
2011-01-01 x11-themes/e17-splash-azul: abandoned upstream
2011-01-01 x11-themes/e17-splash-blue: abandoned upstream
2011-01-01 x11-themes/e17-splash-clean: abandoned upstream
2011-01-01 x11-themes/e17-splash-logo: abandoned upstream
2011-01-01 x11-toolkits/etk: abandoned upstream
2011-01-01 x11-toolkits/ewl: abandoned upstream
2011-01-01 x11-toolkits/enhance: abandoned upstream
2011-01-01 x11-wm/e17-module-bling: abandoned upstream
2011-01-01 x11-wm/e17-module-mixer: abandoned upstream
2011-01-01 x11-wm/e17-utils: abandoned upstream
2011-01-01 x11/elicit: abandoned upstream
2011-01-01 x11/enity: abandoned upstream
2011-01-01 x11/examine: abandoned upstream
2011-01-01 x11/ecore-desktop: abandoned upstream
Original commit
Tuesday, 23 Nov 2010
16:24 kwm search for other commits by this committer
Actualy remove the removed ports from the GNOME 2.32 commit mentioned in MOVED.

Extra large pointy hat to:      kwm@
Original commit
Thursday, 28 Jan 2010
01:59 miwi search for other commits by this committer
2010-01-08 x11-toolkits/gtkada-gps: has been broken for 3 months
2010-01-08 x11-fm/velocity: has been broken for 7 months
2010-01-08 x11-drivers/xf86-video-nsc: has been broken for 5 months
2010-01-08 www/rubygem-merb: has been broken for 5 months
2010-01-08 security/shibboleth-sp: has been broken for 3 months
Original commit
Saturday, 28 Nov 2009
20:06 marcus search for other commits by this committer
Presenting GNOME 2.28.1 for FreeBSD.  The official release notes for this
release can be found at http://library.gnome.org/misc/release-notes/2.28/ .
Officially, this is mostly a polishing release in preparation for GNOME 3.0
due in about a year.

On the FreeBSD front, though, a lot went into this release.  Major thanks
goes to kwm and avl who did a lot of the porting work for this release.
In particular, kwm brought in Evolution MAPI support for better Microsoft
Exchange integration.  Avl made sure that the new gobject introspection
repository ports were nicely compartmentalized so that large dependencies
aren't brought in wholesale.

But, every GNOME team member (ahze, avl, bland, kwm, mezz, and myself)
contributed to this release.

Other major improvements include an updated HAL with better volume
probing code, ufsid integration, and support for volume names containing
spaces (big thanks to J.R. Oldroyd); a new WebKit; updated AbiWord;
an updated Gimp; and a preview of the new GNOME Shell project (thanks to
Pawel Worach).

The FreeBSD GNOME Team would like to that the following additional
contributors to this release whose patches and testing really helped
make it a success:

Andrius Morkunas
Dominique Goncalves
Eric L. Chen
J.R. Oldroyd
Joseph S. Atkinson
Li
Pawel Worach
Romain Tartière
Thomas Vogt
Yasuda Keisuke
Rui Paulo
Martin Wilke
(and an extra shout out to miwi and pav for pointyhat runs)

We would like to send this release out to Alexander Loginov (avl) in
hopes that he feels better soon.

PR:             136676
                136967
                138872 (obsolete with new epiphany-webkit)
                139160
                134737
                139941
                140097
                140838
                140929
Original commit
Thursday, 29 Oct 2009
22:21 miwi search for other commits by this committer
A basic file manager writen in Perl and using ZConf::Runner
to figure out what todo with files and ZConf::Bookmark to
store bookmarks.

WWW: http://search.cpan.org/dist/PerlFM/

PR:             ports/139773
Submitted by:   Zane C, Bowers <vvelox at vvelox.net>
Original commit
Friday, 22 May 2009
21:49 miwi search for other commits by this committer
This is Cat'sEyE (catseye-fm), a filesystem browser using gtk+2.
Main goals: clear view, powerfull, no icons, fast.

Cat'sEyE gots its power by the configuration file where the user can
(but not has to) 'create' dialogs and build complicated commandlines
which Cat'sEyE calls to the Shell.
You can define how the items are called to some program: each item
(e.g. for viewing some pictures), all items (e.g. for listen to
some music) or processed in a list, calling one item after each
other waiting for the previouse item to finish.

FileShelfs help you keep track of your data spread out
over the whole filesystem, but also belonging together such as
configfiles.

WWW: http://catseye-fm-temp.sourceforge.net/

PR:             ports/134851
Submitted by:   Geyer Klaus
Original commit
Sunday, 26 Apr 2009
19:31 miwi search for other commits by this committer
- Update to 2.0.0

PR:             133615
Submitted by:   Heiner <h.eichmann@gmx.de> (maintainer)
Original commit
Sunday, 7 Dec 2008
20:36 miwi search for other commits by this committer
2008-09-19 japanese/escpf: Has been broken for more than 6 months
2008-09-19 java/java-gcj-compat: Has been broken for more than 6 months
2008-09-19 lang/screamer: Has been broken for more than 6 months
2008-10-01 misc/documancer: Unmaintained upstream
2008-09-19 misc/ipbt: Has been broken for more than 6 months
2008-10-13 multimedia/manslide: Use multimedia/smile instead
2008-09-19 net/globus4: Has been broken for more than 6 months
2008-09-19 net/p5-Parallel-MPI: Has been broken for more than 6 months
2008-01-28 net/p54u: website disappeared
2008-09-19 net-im/ginsu: Has been broken for more than 6 months
2008-09-19 net-p2p/py-kenosis-bittorrent: Has been broken for more than 6 months
2008-09-19 sysutils/sjog: Has been broken for more than 6 months
2008-09-19 textproc/Ebnf2ps: Has been broken for more than 6 months
2008-09-19 www/roxen: Has been broken for more than 6 months
2008-09-19 x11-fm/evidence: Has been broken for more than 6 months
Original commit
Wednesday, 26 Nov 2008
14:12 dinoex search for other commits by this committer
Font Manager is an app for the purpose of (guess what) managing fonts. It can
currently show you your installed fonts and show samples of them. Planned
features are disabling/enabling fonts and easy installation of fonts (including
previewing of uninstalled fonts).

WWW: http://www.etoile-project.org/
Original commit
Sunday, 8 Jun 2008
19:51 marcus search for other commits by this committer
Add pbi-thumbnailer, a tool which generates icon thumbnails for PC-BSD
installer files.  It is designed to be used with the Nautilus file manager.
Original commit
Friday, 4 Apr 2008
13:46 pav search for other commits by this committer
An extremly fast and lightweight file manager which features tabbed browsing
and user-friendly interface.

Features:
o Extremely fast and lightweight
o Can be started in one second on normal machine
o Tabbed browsing (Similar to Firefox)
o Built-in volume management (mount/umount/eject through HAL)
o Drag & Drop support
o Files can be dragged among tabs
o Load large directories in reasonable time
o File association support (Default application)
o Thumbnail for image files
o Bookmarks support
o Handles non-UTF-8 encoded filenames correctly
o Provide icon view and detailed list view
o Standard compliant (Follows FreeDesktop.org)
o Clean and user-friendly interface (GTK+ 2)

WWW: http://pcmanfm.sourceforge.net/

PR:             ports/122388
Submitted by:   Martin Tournoij <carpetsmoker@xs4all.nl>
Original commit
Thursday, 28 Feb 2008
12:08 miwi search for other commits by this committer
2007-10-28 x11-wm/wmDeskGuide: Version branch long since retired
2008-02-23 ftp/axelq: Unmaintained, website disappeared
2007-11-09 lang/fpc-devel: now lags behind version in lang/fpc; use that instead
2007-11-13 devel/php-dbg: does not work with php5 and does not compile on gcc4.2
2007-11-16 graphics/jgv: development stalled for years, outdated, unmaintained
2007-11-16 editors/muggy: development stalled for years, unmaintained
2007-11-16 x11-fm/binder: development stalled for years, outdated, unmaintained
Original commit
Sunday, 21 Oct 2007
14:35 chinsan search for other commits by this committer
Remove deprecated port (due to the upstream unmaintan anymore).

2007-10-18 x11-fm/pcmanfm: Unmaintained upstream
Original commit
Wednesday, 1 Aug 2007
15:32 miwi search for other commits by this committer
2007-07-31 x11-fm/endeavour: Development ceased, this port should be updated to
Endeavour Mark II
2007-08-01 security/p5-openxpki-client-soap-lite: No longer maintained by
Developers.
2007-06-26 net-mgmt/aircrack: Please use net-mgmt/aircrack-ng.
Original commit
Friday, 29 Jun 2007
19:06 miwi search for other commits by this committer
muCommander is a lightweight, cross-platform file manager featuring
a Norton Commander style interface and running on any operating
system with Java support (Mac OS X, Windows, Linux, *BSD, Solaris...).

Here's a non-exaustive list of what you'll find:
- Virtual filesystem with local volumes, FTP, SFTP, SMB, NFS, HTTP and
  Bonjour support
- Quickly copy, move, rename files, create directories, email files...
- Browse, create and uncompress ZIP, TAR, GZip, BZip2, ISO/NRG, AR/Deb and
  LST archives
- Universal bookmarks and credentials manager
- Multiple windows support
- Full keyboard access
- Highly configurable

WWW:    http://www.mucommander.com

PR:             ports/114001
Submitted by:   Lars Engels <lars.engels at 0x20.net>
Original commit
Tuesday, 27 Feb 2007
13:23 markus search for other commits by this committer
Add dolphin 0.8.2, a file manager for KDE focusing on usability. It is not
intended to be a competitor to Konqueror, the default KDE file manager:
Konqueror acts as universal viewer being able to show HTML pages, text
documents, directories and a lot more, whereas Dolphin focuses on being only
a file manager. This approach allows to optimize the user interface for the
task of file management.

WWW: http://enzosworld.gmxhome.de/
Original commit
Monday, 22 Jan 2007
19:26 oliver search for other commits by this committer
add missing xfce ports
Original commit
16:52 oliver search for other commits by this committer
Thunar is a XFce 4 file manager. Features samba network share support.
Original commit
Thursday, 9 Nov 2006
08:55 vd search for other commits by this committer
Remove expired ports:

2006-11-05 deskutils/offix-trash: development ceased in 1996
2006-11-04 devel/mingw: use mingw32-* ports instead
2006-11-04 devel/mingw-binutils: use mingw32-* ports instead
2006-11-04 devel/mingw-bin-msvcrt: use mingw32-* ports instead
2006-11-04 devel/mingw-gcc: use mingw32-* ports instead
2006-11-04 devel/mingw-opengl-headers: use mingw32-* ports instead
2006-11-05 editors/offix-editor: developement ceased in 1996
2006-11-05 print/offix-printer: development ceased in 1996
2006-11-05 sysutils/wmmon: no longer available from mastersite
2006-11-04 sysutils/xsysinfo: no longer available from mastersite
2006-11-04 textproc/xmlada: no longer available from mastersite; 2.0 is
available
2006-11-05 www/p5-CGI-Application-ValidateRM: no longer available from
mastersites
2006-11-05 x11/offix-clipboard: development ceased in 1996
2006-11-05 x11/offix-execute: development ceased in 1996
2006-11-05 x11-fm/offix-files: development ceased in 1996
2006-11-05 x11-wm/icepref: is for IceWM version 1.04 (6 years old)
Original commit
Sunday, 8 Oct 2006
14:12 stas search for other commits by this committer
- Connect entropyfm to the build.

Approved by:    sem (mentor)
Original commit
Monday, 29 May 2006
05:32 mezz search for other commits by this committer
x11-fm/nautilus2 -> x11-fm/nautilus

Rename this ports to use the real vendor package name. The advantage of this
is to allow our users' keyword search works and easier for users to file the
Bugzilla report when they use our name of ports. Debian, Gentoo, NetBSD and
other OSs have the correct package name, but not in our ports tree.

My team, FreeBSD GNOME Team, have agreed with it.

As for other ports, chase the rename.
Original commit
Saturday, 29 Apr 2006
09:27 pav search for other commits by this committer
Jaffm is a lightweight wxWindows (GTK+ interface) file manager for
Unix, written in C++. It is aimed at nonsense-free file management. It
is mostly inspired by the List View in Mac OS Finder, but also has
Unix-handy features such as an interactive location bar with Bash-style
tab completion, and a simple but elegant user interface.

WWW: http://jaffm.binary.is/

PR:             ports/96427
Submitted by:   Shaun Amott <shaun@inerd.com>
Original commit
Friday, 10 Feb 2006
14:41 vanilla search for other commits by this committer
Move chinese/pcmanfm to x11-fm/pcmanfm.

PR:             ports/93115
Submitted by:   maintainer
Original commit
Saturday, 5 Nov 2005
09:21 kris search for other commits by this committer
These ports depended on jx, which was removed.
Original commit
06:36 marcus search for other commits by this committer
Add py-nautilus, Python bindings for the Nautilus file manager API.

Submitted by:   adamw
Original commit
Wednesday, 26 Oct 2005
11:03 danfe search for other commits by this committer
Add tdfsb 0.0.9, a 3D filesystem browser.

PR:             ports/84414
Submitted by:   Alejandro Pulver <alejandro(at)varnet.biz>
Original commit
Tuesday, 20 Sep 2005
14:31 garga search for other commits by this committer
Add evidence 0.9.8, enlightened file-manager.

PR:             ports/84039
Submitted by:   Anders Troback <freebsd@troback.com>
Original commit
Wednesday, 26 Jan 2005
16:57 oliver search for other commits by this committer
- bring xfce4 to 4.2
- remove x11-fm/xfce4-fm-icons misc/xfce4-panel-themes (obsoleted by that
update)
- take maintainership of x11-wm/xfce4-session [1]
- bump PORTREVISION of all plugins because they need to be linked against the
new xfce4 libs

Approved by:    maintainer [1]
Original commit
Wednesday, 16 Jun 2004
08:02 mezz search for other commits by this committer
Repocopy from x11-fm/gnome-commander -> x11-fm/gnome-commander2, written in
GTK2/GNOME2.

PR:             ports/67674
Submitted by:   Jens Rehsack <rehsack@liwing.de> (maintainer)
Original commit
Saturday, 10 Apr 2004
18:44 marcus search for other commits by this committer
Remove apotheke since it no longer works with Nautilus 2.6, and according
to the website, a new, better CVS view for Nautilus is forthcoming.
Original commit
Friday, 2 Apr 2004
07:29 kris search for other commits by this committer
Remove category pkg/COMMENT files in favour of a COMMENT variable in the
category makefile.

Submitted by:   Matthew Seaman <m.seaman@infracaninophile.co.uk>
PR:             59651
Original commit
Tuesday, 16 Mar 2004
00:11 trevor search for other commits by this committer
new port of GPRename, a Perl script for renaming files
Original commit
Monday, 2 Feb 2004
09:25 kris search for other commits by this committer
Remove the broken vide port
Original commit
Wednesday, 17 Dec 2003
22:29 pav search for other commits by this committer
Add xplore, an Explorer-like Motif based file manager.
Besides the usual tree and file views, it also have "shelf" inspired
by the NeXT file manager, and a log pane for capturing output of
launched programs.

PR:             ports/55540
Submitted by:   Albert Graef <Dr.Graef@t-online.de>
Original commit
Wednesday, 10 Dec 2003
20:22 pav search for other commits by this committer
Add velocity, a file manager for GNOME 2 desktop environment.
It is designed as a replacement for Nautilus. It supports
advanced features like plugins.

PR:             ports/60103
Submitted by:   Ryan Moe <ryan@transaeris.com>
Original commit
Sunday, 7 Dec 2003
18:31 oliver search for other commits by this committer
Add emelfm2 0.0.3,
the gtk2 port of emelfm, a fast graphical
filemanager.

PR:             58819
Submitted by:   Marcus von Appen
Original commit
Tuesday, 7 Oct 2003
23:48 edwin search for other commits by this committer
FSViewer new port

        FSViewer is a file system viewer for Window Maker, developed
        by George Clernon visually and functionally in analogy to
        the Workspace Manager of NeXTStep(TM).

PR:             ports/56566
Submitted by:   Fritz Heinrichmeyer <Fritz.Heinrichmeyer@FernUni-Hagen.de>
Original commit
Tuesday, 12 Aug 2003
15:16 marcus search for other commits by this committer
Remove this ports as part of phase II of the GNOME 1.4 desktop removal.
Original commit
Friday, 8 Aug 2003
13:17 oliver search for other commits by this committer
Add xfe 0.54.2, fast MS-Explorer like filemanager for X.

PR:             54457
Submitted by:   ptiJo
Original commit
Monday, 28 Jul 2003
18:14 oliver search for other commits by this committer
Add xfce4-fm-icons 3.99.2,
xFce 4 icon themes for the xffm file
manager.

PR:             53167
Submitted by:   James Earl <jdearl@telus.net>
Original commit
18:13 oliver search for other commits by this committer
Add xfce4-fm 3.99.2, xFce 4 file manager.

PR:             53162
Submitted by:   James Earl <jdearl@telus.net>
Original commit
Tuesday, 15 Jul 2003
19:00 marcus search for other commits by this committer
Begin the de-orbit burn of the GNOME 1.4 desktop.  This is phase I.  All
core desktop components are being removed.
Original commit
Saturday, 17 May 2003
21:29 arved search for other commits by this committer
Add krusader, a midnight commander like Filemanager for KDE

PR:             52348,51343
Submitted by:   Heiner Eichmann <h.eichmann@gmx.de>,
                Kirill Ponomarew <ponomarew@oberon.net>
Original commit
Tuesday, 6 May 2003
03:56 kris search for other commits by this committer
As announced on 27 March 2003 in <20030328052350.GA18971@rot13.obsecurity.org>,
remove ports that have been broken for >4 months (in many cases much longer)
with no sign of a fix.
Original commit
Monday, 24 Mar 2003
20:25 olgeni search for other commits by this committer
Add MIME type editor for the ROX desktop.
Original commit
16:34 olgeni search for other commits by this committer
Retire obsolete rox-base port (no longer needed by any rox application).
Original commit
Sunday, 2 Mar 2003
23:20 marcus search for other commits by this committer
Add twander, a macro-configurable file manager written in Python.

PR:             48394
Submitted by:   Tim Daneliuk <tundra@tundraware.com>
Original commit
Sunday, 9 Feb 2003
20:16 fjoe search for other commits by this committer
obsolete due to upgrade of master port (ports/misc/mc) to version 4.6.0
Original commit
Monday, 4 Nov 2002
22:59 marcus search for other commits by this committer
Add apotheke, a CVS view for Nautilus 2.

Submitted by:   Martin Klaffenboeck <martin.klaffenboeck@gmx.at>
Original commit
Friday, 24 May 2002
11:48 kris search for other commits by this committer
Add back jafm which was prematurely removed by will, but mark it BROKEN
because it doesn't build with recent versions of bison.
Original commit
Monday, 20 May 2002
18:03 sobomax search for other commits by this committer
Update nautilus2 to 1.1.16 after a repo-copy from ports/x11-fm/nautilus and
connect it to the build.
Original commit

Number of commits found: 103 (showing only 100 on this page)

1 | 2  »