notbugAs an Amazon Associate I earn from qualifying purchases.
Want a good read? Try FreeBSD Mastery: Jails (IT Mastery Book 15)
Port details
rubygem-webpacker-rails613 Use Webpack to manage app-like JavaScript modules in Rails
5.4.3 devel Deleted on this many watch lists=0 search for ports that depend on this port Find issues related to this port Report an issue related to this port View this port on Repology. pkg-fallout Version of this port present on the latest quarterly branch.
Maintainer: mfechner@FreeBSD.org search for ports maintained by this maintainer
Port Added: 2021-10-05 07:42:19
Last Update: 2021-10-27 06:20:24
Commit Hash: 4a7e890
Also Listed In: rubygems
License: MIT
Description:
SVNWeb : git : Homepage
pkg-plist: as obtained via: make generate-plist
Expand this list (3 items)
Collapse this list.
  1. /usr/local/share/licenses/rubygem-webpacker-rails613-5.4.3/catalog.mk
  2. /usr/local/share/licenses/rubygem-webpacker-rails613-5.4.3/LICENSE
  3. /usr/local/share/licenses/rubygem-webpacker-rails613-5.4.3/MIT
Collapse this list.
Dependency lines:
  • rubygem-webpacker-rails613>0:devel/rubygem-webpacker-rails613
No installation instructions:
This port has been deleted.
PKGNAME: rubygem-webpacker-rails613
Flavors: there is no flavor information for this port.
distinfo:
No package information for this port in our database
Sometimes this happens. Not all ports have packages.

Dependencies
NOTE: FreshPorts displays only information on required and default dependencies. Optional dependencies are not covered.
Build dependencies:
  1. ruby27 : lang/ruby27
  2. gem27 : devel/ruby-gems
Runtime dependencies:
  1. rubygem-activesupport613>=5.2 : devel/rubygem-activesupport613
  2. rubygem-rack-proxy>=0.6.1 : www/rubygem-rack-proxy
  3. rubygem-railties613>=5.2 : www/rubygem-railties613
  4. rubygem-semantic_range>=2.3.0 : devel/rubygem-semantic_range
  5. yarn : www/yarn
  6. ruby27 : lang/ruby27
  7. gem27 : devel/ruby-gems
Patch dependencies:
  1. ruby27 : lang/ruby27
  2. gem27 : devel/ruby-gems
Extract dependencies:
  1. ruby27 : lang/ruby27
NOTE: dependencies for deleted ports are notoriously suspect
This port is required by:
for Run

Deleted ports which required this port:

Expand this list of 1 deleted port
  1. www/rubygem-rails613*
  2. Collapse this list of deleted ports.
* - deleted ports are only shown under the This port is required by section. It was harder to do for the Required section. Perhaps later...

Configuration Options:
Options name:

USES:

FreshPorts was unable to extract/find any pkg message
Master Sites:
Expand this list (1 items)
Collapse this list.
  1. https://rubygems.org/downloads/
Collapse this list.
Port Moves

Number of commits found: 2

Commit History - (may be incomplete: see SVNWeb link above for full details)
DateByDescription
27 Oct 2021 06:20:24
 files touched by this commit commit hash:4a7e890e91522896eb83f1c2f278ce0414175333  5.4.3
Matthias Fechner (mfechner) search for other commits by this committer
*/*: Revert "*/*: Make rails 6.1.3 available"

This reverts commit f4511dc4a7c439b30c898b75246d314a574f01cb.
Add MOVED entries.
These ports are not required anymore as gitlab 14.4.0 has upgrade
now to rails 6.1.4.1.
05 Oct 2021 07:40:04
 files touched by this commit commit hash:f4511dc4a7c439b30c898b75246d314a574f01cb  5.4.3
Matthias Fechner (mfechner) search for other commits by this committer
*/*: Make rails 6.1.3 available

The upgrade of rails to 6.1.4 broke www/gitlab-ce.
PR:		258855

Number of commits found: 2