notbugAs an Amazon Associate I earn from qualifying purchases.
Want a good read? Try FreeBSD Mastery: Jails (IT Mastery Book 15)

Why was the website so slow for so long?

The cause of the slowdown was a change to the ZFS dataset. In conjunction with the database server, very little caching was being done. This combination resulted in increased disk I/O as the system churned through the database. Details in the blog post which outlines the various things which changed. Many graphs.

Port details
rubygem-fog-google17 Module for the 'fog' gem to support Google Cloud
1.7.1 net Deleted on this many watch lists=0 search for ports that depend on this port Find issues related to this port Report an issue related to this port 1.7.1Version of this port present on the latest quarterly branch.
Deprecated DEPRECATED: Use net/rubygem-fog-google instead
Expired This port expired on: 2019-03-31
Maintainer: sunpoet@FreeBSD.org search for ports maintained by this maintainer
Port Added: 2019-03-20 18:02:24
Last Update: 2019-04-04 17:37:30
SVN Revision: 497852
Also Listed In: rubygems
License: MIT
Description:
SVNWeb : Homepage
pkg-plist: as obtained via: make generate-plist
Expand this list (3 items)
  1. /usr/local/share/licenses/rubygem-fog-google17-1.7.1/catalog.mk
  2. /usr/local/share/licenses/rubygem-fog-google17-1.7.1/LICENSE
  3. /usr/local/share/licenses/rubygem-fog-google17-1.7.1/MIT
Collapse this list.
Dependency lines:
  • rubygem-fog-google17>0:net/rubygem-fog-google17
No installation instructions: this port has been deleted.
The package name of this deleted port was:
PKGNAME: rubygem-fog-google17
Flavors: there is no flavor information for this port.
distinfo:

Dependencies
NOTE: FreshPorts displays only information on required and default dependencies. Optional dependencies are not covered.
Build dependencies:
  1. ruby24 : lang/ruby24
  2. gem24 : devel/ruby-gems
Runtime dependencies:
  1. rubygem-fog-core>=0 : devel/rubygem-fog-core
  2. rubygem-fog-json>=0 : devel/rubygem-fog-json
  3. rubygem-fog-xml>=0 : textproc/rubygem-fog-xml
  4. rubygem-google-api-client>=0.23.0 : devel/rubygem-google-api-client
  5. ruby24 : lang/ruby24
  6. gem24 : devel/ruby-gems
Patch dependencies:
  1. ruby24 : lang/ruby24
  2. gem24 : devel/ruby-gems
Extract dependencies:
  1. ruby24 : lang/ruby24
There are no ports dependent upon this port

Configuration Options

USES:

Master Sites:
  1. https://rubygems.org/downloads/
Port Moves
  • port moved to net/rubygem-fog-google on 2019-04-04
    REASON: Has expired: Use net/rubygem-fog-google instead

Number of commits found: 3

Commit History - (may be incomplete: see SVNWeb link above for full details)
DateByDescription
04 Apr 2019 16:37:30
Original commit files touched by this commit  1.7.1
Revision:497852
rene search for other commits by this committer
Remove expired ports:
2019-03-25 chinese/reciteword: depends on audio/esound
2019-03-31 comms/conserver: Superseeded by comms/conserver-com
2019-03-24 databases/flamerobin: Abandonware since 2009, does not work with
newer version of wxGTK
2019-04-01 databases/mariadb100-client: Upstream End-of-Life March 2019
(https://mariadb.org/about/maintenance-policy/)
2019-04-01 databases/mariadb100-server: Upstream End-of-Life March 2019
(https://mariadb.org/about/maintenance-policy/)
2019-03-12 devel/physfs-devel: is the same as devel/physfs, serving no purpose
2019-03-20 devel/py-construct28: Latest upstream version is in ports tree
devel/py-construct
2019-03-31 devel/xtoolchain-llvm40: No supported release uses this version
2019-03-31 devel/xtoolchain-llvm50: No supported release uses this version
2019-03-31 finance/aqmoney: no longer maintained upstream
2019-03-31 finance/openhbci: no longer maintained upstream
2019-03-31 graphics/py-exiv2: py-exiv2 has been deprecated in favour of GExiv2
2019-04-04 mail/dbmail22: Please use mail/dbmail which uses latest version of
3.X
2019-03-31 net/rubygem-fog-google17: Use net/rubygem-fog-google instead
2019-03-31 ports-mgmt/bsdadminscripts: Upstream stale nearly 10 years, no longer
works properly, use ports-mgmt/bsdadminscripts2 instead
2019-03-24 www/mod_md-devel: Use the module that is shipped with Apache 2.4
2019-03-25 x11/xbelld: Depends on audio/esound
24 Mar 2019 14:32:44
Original commit files touched by this commit  1.7.1
Revision:496743
sunpoet search for other commits by this committer
Mark DEPRECATED and set EXPIRATION_DATE to 2019-03-31
20 Mar 2019 18:01:54
Original commit files touched by this commit  1.7.1
Revision:496360
sunpoet search for other commits by this committer
Add rubygem-fog-google17 1.7.1 (copied from rubygem-fog-google)

- Add PORTSCOUT

Number of commits found: 3

Login
User Login
Create account

Servers and bandwidth provided by
New York Internet, iXsystems, and RootBSD

This site
What is FreshPorts?
About the authors
Issues
FAQ
How big is it?
The latest upgrade!
Privacy
Forums
Blog
Contact

Search
Enter Keywords:
 
more...

Latest Vulnerabilities
py-pillowJan 24
giteaJan 18
drm-current-kmodJan 15
drm-devel-kmodJan 15
drm-fbsd11.2-kmodJan 15
drm-fbsd12.0-kmodJan 15
mariadb101-serverJan 15
mariadb102-serverJan 15
mariadb103-serverJan 15
mariadb104-serverJan 15
mariadb55-serverJan 15
mysql56-serverJan 15
mysql57-serverJan 15
mysql80-serverJan 15
percona55-serverJan 15

7 vulnerabilities affecting 128 ports have been reported in the past 14 days

* - modified, not new

All vulnerabilities

Last updated:
2020-01-24 22:20:37


Ports
Home
Categories
Deleted ports
Sanity Test Failures
Newsfeeds

Statistics
Graphs
NEW Graphs (Javascript)
Traffic

Calculated hourly:
Port count 38602
Broken 686
Deprecated 693
Ignore 960
Forbidden 3
Restricted 152
No CDROM 72
Vulnerable 27
Expired 2
Set to expire 665
Interactive 0
new 24 hours 6
new 48 hours6
new 7 days43
new fortnight89
new month195

Servers and bandwidth provided by
New York Internet, iXsystems, and RootBSD
Valid HTML, CSS, and RSS.
Copyright © 2000-2020 Dan Langille. All rights reserved.