notbugAs an Amazon Associate I earn from qualifying purchases.
Want a good read? Try FreeBSD Mastery: Jails (IT Mastery Book 15)
Port details
rubygem-jekyll-assets1 Create javascript/CSS assets for Jekyll sites
1.0.0 textproc Deleted on this many watch lists=0 search for ports that depend on this port Find issues related to this port Report an issue related to this port View this port on Repology. pkg-fallout 1.0.0Version of this port present on the latest quarterly branch.
Deprecated DEPRECATED: Use textproc/rubygem-jekyll-assets instead
Expired This port expired on: 2016-03-31
Maintainer: ruby@FreeBSD.org search for ports maintained by this maintainer
Port Added: 2015-11-19 12:48:29
Last Update: 2016-03-31 20:54:10
SVN Revision: 412303
Also Listed In: rubygems
License: MIT
Description:
SVNWeb : git : Homepage
pkg-plist: as obtained via: make generate-plist
There is no configure plist information for this port.
Dependency lines:
  • rubygem-jekyll-assets1>0:textproc/rubygem-jekyll-assets1
No installation instructions:
This port has been deleted.
PKGNAME: rubygem-jekyll-assets1
Flavors: there is no flavor information for this port.
distinfo:
There is no distinfo for this port.
No package information for this port in our database
Sometimes this happens. Not all ports have packages.

Dependencies
NOTE: FreshPorts displays only information on required and default dependencies. Optional dependencies are not covered.
Build dependencies:
  1. gem21 : devel/ruby-gems
  2. ruby21 : lang/ruby21
Runtime dependencies:
  1. rubygem-fastimage>=1.6 : graphics/rubygem-fastimage
  2. rubygem-jekyll2>=2 : www/rubygem-jekyll2
  3. rubygem-mini_magick>=4.1 : graphics/rubygem-mini_magick
  4. rubygem-sass>=3.2 : textproc/rubygem-sass
  5. rubygem-sprockets>=2.10 : devel/rubygem-sprockets
  6. rubygem-sprockets-helpers>=0 : devel/rubygem-sprockets-helpers
  7. rubygem-sprockets-sass>=0 : devel/rubygem-sprockets-sass
  8. gem21 : devel/ruby-gems
  9. ruby21 : lang/ruby21
Patch dependencies:
  1. gem21 : devel/ruby-gems
  2. ruby21 : lang/ruby21
Extract dependencies:
  1. ruby21 : lang/ruby21
There are no ports dependent upon this port

Configuration Options:
Options name:
FreshPorts was unable to extract/find any pkg message
Master Sites:
Expand this list (2 items)
Collapse this list.
  1. http://distcache.FreeBSD.org/ports-distfiles/rubygem/
  2. https://rubygems.global.ssl.fastly.net/gems/
Collapse this list.
Port Moves

Number of commits found: 3

Commit History - (may be incomplete: see SVNWeb link above for full details)
DateByDescription
31 Mar 2016 20:54:10
Original commit files touched by this commit Revision:412303  1.0.0
rene search for other commits by this committer
Remove expired ports:
2016-03-31 databases/rubygem-after_commit_queue-rails41: Rails 4.1 is no longer
supported - please switch to Rails 4.2
2016-03-31 textproc/rubygem-jekyll-assets1: Use textproc/rubygem-jekyll-assets
instead
2016-03-31 devel/rubygem-sprockets-rails-rails41: Rails 4.1 is no longer
supported - please switch to Rails 4.2
2016-03-31 mail/rubygem-actionmailer41: Rails 4.1 is no longer supported -
please switch to Rails 4.2
2016-03-31 databases/rubygem-activemodel41: Rails 4.1 is no longer supported -
please switch to Rails 4.2
2016-03-31 devel/rubygem-activesupport41: Rails 4.1 is no longer supported -
please switch to Rails 4.2
2016-03-31 www/rubygem-actionpack41: Rails 4.1 is no longer supported - please
switch to Rails 4.2
2016-03-31 devel/rubygem-actionview41: Rails 4.1 is no longer supported - please
switch to Rails 4.2
2016-03-31 databases/rubygem-paranoia-rails41: Rails 4.1 is no longer supported
- please switch to Rails 4.2
2016-03-31 databases/rubygem-activerecord41: Rails 4.1 is no longer supported -
please switch to Rails 4.2
2016-03-31 textproc/rubygem-sass-rails4-rails41: Rails 4.1 is no longer
supported - please switch to Rails 4.2
2016-03-31 www/rubygem-turbolinks-rails41: Rails 4.1 is no longer supported -
please switch to Rails 4.2
2016-03-31 devel/rubygem-omniauth_crowd-rails41: Rails 4.1 is no longer
supported - please switch to Rails 4.2
2016-03-31 devel/rubygem-coffee-rails41: Rails 4.1 is no longer supported -
please switch to Rails 4.2
2016-03-31 www/rubygem-railties41: Rails 4.1 is no longer supported - please
switch to Rails 4.2
2016-03-31 devel/rubygem-jbuilder-rails41: Rails 4.1 is no longer supported -
please switch to Rails 4.2
2016-03-31 textproc/py-genshi-devel: The port is no longer updated and behind
the main genshi port
06 Mar 2016 06:32:27
Original commit files touched by this commit Revision:410376  1.0.0
sunpoet search for other commits by this committer
- Mark DEPRECATED and set EXPIRATION_DATE to 2016-03-31
19 Nov 2015 12:48:21
Original commit files touched by this commit Revision:401945  1.0.0
mmoll search for other commits by this committer
textproc/rubygem-jekyll-assets: update to 2.0.0

and preserve 1.0.0 as textproc/rubygem-jekyll-assets1

Number of commits found: 3